Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[risolto]errore di compilazione beryl
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Wed Mar 07, 2007 1:54 pm    Post subject: [risolto]errore di compilazione beryl Reply with quote

ho seguito questa guida http://gentoo-wiki.com/Beryl e sono arrivato a dare
Code:
emerge -va beryl

questo è l' errore che ricevo
Code:
make  all-recursive
make[1]: Entering directory `/var/tmp/portage/x11-libs/libwnck-2.16.2/work/libwnck-2.16.2'
Making all in libwnck
make[2]: Entering directory `/var/tmp/portage/x11-libs/libwnck-2.16.2/work/libwnck-2.16.2/libwnck'
(cd . \
        && glib-mkenums \
                --fhead "#ifndef __WNCK_ENUM_TYPES_H__\n#define __WNCK_ENUM_TYPES_H__\n" \
                --fprod "/* enumerations from \"@filename@\" */\n" \
                --vhead "GType @enum_name@_get_type (void);\n#define WNCK_TYPE_@ENUMSHORT@ (@enum_name@_get_type())\n" \
                --ftail "#endif /* __WNCK_ENUM_TYPES_H__ */" \
                libwnck.h pager.h application.h class-group.h screen.h selector.h tasklist.h util.h window.h window-action-menu.h workspace.h) > new-wnck-enum-types.h \
        && (cmp -s new-wnck-enum-types.h wnck-enum-types.h || cp new-wnck-enum-types.h wnck-enum-types.h) \
        && rm -f new-wnck-enum-types.h \
        && echo timestamp > stamp-wnck-enum-types.h
/bin/sh: line 2: glib-mkenums: command not found
(cd . \
        && glib-genmarshal --prefix=_wnck_marshal wnck-marshal.list --header) > new-wnck-marshal.h \
        && (cmp -s new-wnck-marshal.h wnck-marshal.h || cp new-wnck-marshal.h wnck-marshal.h) \
        && rm -f new-wnck-marshal.h \
        && echo timestamp > stamp-wnck-marshal.h
/bin/sh: line 1: glib-genmarshal: command not found
make[2]: *** [stamp-wnck-enum-types.h] Error 127
make[2]: *** Waiting for unfinished jobs....
make[2]: *** [stamp-wnck-marshal.h] Error 127
make[2]: Leaving directory `/var/tmp/portage/x11-libs/libwnck-2.16.2/work/libwnck-2.16.2/libwnck'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/x11-libs/libwnck-2.16.2/work/libwnck-2.16.2'
make: *** [all] Error 2

!!! ERROR: x11-libs/libwnck-2.16.2 failed.
Call stack:
  ebuild.sh, line 1614:   Called dyn_compile
  ebuild.sh, line 971:   Called qa_call 'src_compile'
  environment, line 1770:   Called src_compile
  ebuild.sh, line 1304:   Called gnome2_src_compile
  gnome2.eclass, line 71:   Called die

!!! compile failure
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/x11-libs/libwnck-2.16.2/temp/build.log'.

ma non riesco a capire le cause...


Last edited by simone-27 on Wed Mar 14, 2007 12:52 pm; edited 1 time in total
Back to top
View user's profile Send private message
Elbryan
Guru
Guru


Joined: 13 Nov 2006
Posts: 523
Location: Rovereto (TN)

PostPosted: Wed Mar 07, 2007 3:42 pm    Post subject: Reply with quote

ti mancano mezzi comandi delle glib..
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Wed Mar 07, 2007 6:52 pm    Post subject: Reply with quote

E a cosa è dovuto?non mi sermbra di aver fatto niente di strano!!Come si può risolvere?
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Wed Mar 07, 2007 8:44 pm    Post subject: Reply with quote

Ho provato a dare
Code:
emerge glib

ma il problema continua a ripresentarsi!!Qualcuno mi sa dire come si puo risolvere o dove andare a guardare?Perche ho provato a fare ricerche su ricerche ma senza alcun risultato!!
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Thu Mar 08, 2007 12:55 pm    Post subject: Reply with quote

Elbryan non sai dirmi per favore come posso risolvere questo peoblema? o anche darmi solo una dritta perche non ho veremente idea di dove andare a cercare e mi ritrovo completamente bloccato nell installazione di beryl!!Per favore, so che magari sono pesante, pero vi assicuro che prima di postare qui provo e riprovo a cercare per conto mio!!
Back to top
View user's profile Send private message
Elbryan
Guru
Guru


Joined: 13 Nov 2006
Posts: 523
Location: Rovereto (TN)

PostPosted: Thu Mar 08, 2007 1:36 pm    Post subject: Reply with quote

simone-27 wrote:
Elbryan non sai dirmi per favore come posso risolvere questo peoblema? o anche darmi solo una dritta perche non ho veremente idea di dove andare a cercare e mi ritrovo completamente bloccato nell installazione di beryl!!Per favore, so che magari sono pesante, pero vi assicuro che prima di postare qui provo e riprovo a cercare per conto mio!!


l'errore purtroppo non mi è chiaro.
Devi sapere che in linux son il più noob qui dentro per cui..

Ascolta.. prova a darmi l'output completo di

Code:
eix glib

che lo confronto col mio

PS: Se non hai eix, emergilo (emerge eix e poi dai un update-eix).

Ciau ^^
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Thu Mar 08, 2007 1:43 pm    Post subject: Reply with quote

grazie per avermi risposto, queso è l' output,
Code:
* dev-cpp/glibmm
     Available versions:  (2)  2.4.4 2.4.7-r1 2.6.1 ~2.8.0 2.8.1 2.8.4 ~2.9.1 ~2
.12.2 ~2.12.4
     Homepage:            http://gtkmm.sourceforge.net/
     Description:         C++ interface for glib2

* dev-java/cglib
     Available versions:
        (2)     2.0.2-r2
        (2.1)   ~2.1.3
        (2.2)   ~2.2_beta1
     Homepage:            http://cglib.sourceforge.net
     Description:         cglib is a powerful, high performance and quality Code
 Generation Library, It is used to extend JAVA classes and implements interfaces
 at runtime.

* dev-java/glib-java
     Available versions:  (0.2)  0.2.3-r1 0.2.6-r1
     Homepage:            http://java-gnome.sourceforge.net/
     Description:         Java bindings for glib

* dev-libs/bglibs
     Available versions:  !1.001 !1.009 1.009-r1 1.011 1.017 ~1.019 1.019-r1 1.0
31 ~1.041
     Homepage:            http://untroubled.org/bglibs/
     Description:         Bruce Guenters Libraries Collection

[I] dev-libs/dbus-glib
     Available versions:  0.72 ~0.73
     Installed:           0.72(16:11:16 03/02/07)(-debug -doc -selinux)
     Homepage:            http://dbus.freedesktop.org/
     Description:         D-Bus bindings for glib

[I] dev-libs/glib
     Available versions:
        (1)     1.2.10-r5
        (2)     2.8.6 2.10.3 ~2.10.3-r1 2.12.4-r1 ~2.12.6 2.12.7 ~2.12.9
     Installed:           2.12.7(2)(19:54:26 03/07/07)(-debug -doc -hardened)
     Homepage:            http://www.gtk.org/
     Description:         The GLib library of C routines

* dev-perl/glib-perl
     Available versions:  1.105 1.140 1.141 ~1.142 ~1.143
     Homepage:            http://gtk2-perl.sf.net/
     Description:         Glib - Perl wrappers for the GLib utility and Object l
ibraries

* dev-ruby/ruby-glib2
     Available versions:  0.14.1 ~0.15.0 ~0.16.0
     Homepage:            http://ruby-gnome2.sourceforge.jp/
     Description:         Ruby Glib2 bindings

* kde-base/artsplugin-mpeglib
     Available versions:  (3.5)  3.5.5 ~3.5.6
     Homepage:            http://www.kde.org/
     Description:         mpeglib plugin for arts

* kde-base/mpeglib
     Available versions:  (3.5)  3.5.1 ~3.5.6
     Homepage:            http://www.kde.org/
     Description:         KDE mpeg library

[I] media-libs/taglib
     Available versions:  1.4 1.4-r1
     Installed:           1.4-r1(20:59:25 03/01/07)(-debug)
     Homepage:            http://developer.kde.org/~wheeler/taglib.html
     Description:         A library for reading and editing audio meta data

* media-plugins/gst-plugins-taglib
     Available versions:  (0.10)  ~0.10.3 ~0.10.5
     Homepage:            http://gstreamer.freedesktop.org/
     Description:         plugin for gstreamer

[I] sys-libs/glibc
     Available versions:  (2.2)  [P]2.2.5-r10 [P]2.3.2-r12 2.3.5-r2 2.3.5-r3 2.3                                                                           .6-r4 2.3.6-r5 2.4-r4 2.5
     Installed:           2.5(2.2)(18:16:37 03/02/07)(-build -glibc-compat20 -gl                                                                           ibc-omitfp -hardened -multilib nls nptl nptlonly -profile -selinux)
     Homepage:            http://www.gnu.org/software/libc/libc.html
     Description:         GNU libc6 (also called glibc2) C library

Found 13 matches.

e grazie ancora, sperando di risolvere! :D
Back to top
View user's profile Send private message
Elbryan
Guru
Guru


Joined: 13 Nov 2006
Posts: 523
Location: Rovereto (TN)

PostPosted: Thu Mar 08, 2007 4:41 pm    Post subject: Reply with quote

A me esce così:

Code:

[I] dev-libs/glib
     Available versions: 
        (1)     1.2.10-r5
        (2)     2.8.6 2.10.3 ~2.10.3-r1 2.12.4-r1 ~2.12.6 2.12.7 ~2.12.9
     Installed:           1.2.10-r5(1)(12:16:19 12/17/06)(-hardened)
                          2.12.7(2)(14:43:10 02/25/07)(-debug -doc -hardened)
     Homepage:            http://www.gtk.org/
     Description:         The GLib library of C routines


Ho entrambe le versioni installate.
Ad esempio comunque, da root il comando glib-genmarshal ad esempio me lo trova..

Prova ad emergere glib-perl e a dare un emerge gtk+ (con le flag X e jpeg abilitate).
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Thu Mar 08, 2007 6:32 pm    Post subject: Reply with quote

1 piccolo appunto: quando reinstalli un pacchetto del tipo "libreria" o comunque dipendenza di qualcosa che hai già installato o stai per installare, usa sempre l'opzione --oneshot (o la versione breve -1), altrimenti il pacchetto in questione viene inserito nel file world, e non va bene :roll:

Se provi ad eseguire da riga di comando (sia come utente normale sia come root) questi fantomatici eseguibili inesistenti, ti dà errore?
Code:

$ glib-genmarshal -h
$ glib-mkenums -h

_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Thu Mar 08, 2007 7:33 pm    Post subject: Reply with quote

ok, come faccio a sapere se nel file world è stato inserito qualcosa?Comunque dopo aver dato emerge glib-perl non da piu lo stesso errore, ma da questo
Code:
collect2: ld returned 1 exit status
make[2]: *** [test-wnck] Error 1
make[2]: *** Waiting for unfinished jobs....
/usr/lib64/libgdk-x11-2.0.so: undefined reference to `cairo_xlib_surface_create_
for_bitmap'
/usr/lib64/libgdk-x11-2.0.so: undefined reference to `cairo_xlib_surface_create'
/usr/lib64/libgdk-x11-2.0.so: undefined reference to `cairo_xlib_surface_set_siz
e'
collect2: ld returned 1 exit status
make[2]: *** [test-pager] Error 1
make[2]: Leaving directory `/var/tmp/portage/x11-libs/libwnck-2.16.2/work/libwnc
k-2.16.2/libwnck'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/x11-libs/libwnck-2.16.2/work/libwnc                                                                           k-2.16.2'
make: *** [all] Error 2

!!! ERROR: x11-libs/libwnck-2.16.2 failed.
Call stack:
  ebuild.sh, line 1614:   Called dyn_compile
  ebuild.sh, line 971:   Called qa_call 'src_compile'
  environment, line 1770:   Called src_compile
  ebuild.sh, line 1304:   Called gnome2_src_compile
  gnome2.eclass, line 71:   Called die

!!! compile failure
!!! If you need support, post the topmost build error, and the call stack if rel                                                                           evant.
!!! A complete build log is located at '/var/tmp/portage/x11-libs/libwnck-2.16.2                                                                           /temp/build.log'.

e
Code:
glib-genmarshal -h
e
Code:
glib-mkenums -h
non danno nessun errore!!
Back to top
View user's profile Send private message
Elbryan
Guru
Guru


Joined: 13 Nov 2006
Posts: 523
Location: Rovereto (TN)

PostPosted: Thu Mar 08, 2007 7:49 pm    Post subject: Reply with quote

prova

Code:

emerge -1 cairo
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Thu Mar 08, 2007 10:50 pm    Post subject: Reply with quote

simone-27 wrote:
ok, come faccio a sapere se nel file world è stato inserito qualcosa?

Il file world è precisamente /var/lib/portage/world. ATTENTO: prima di farci qualsiasi operazione fai una copia di sicurezza. Puoi togliere a mano le voci necessarie (basta eliminare la riga), oppure utilizza strumenti apposti, tipoapp-portage/udept (tramite il comando dep -w).

simone-27 wrote:
Comunque dopo aver dato emerge glib-perl non da piu lo stesso errore, ma da questo
Code:

...
errori vari
...


Ho come l'impressione che ci sia qualche problemuccio nel tuo sistema! :roll:

  1. prima di installare altri pacchetti, aggiorna world (serve per il passo successivo):
    Code:

    emerge -aDuv world

  2. controlla eventuali librerie corrotte:
    Code:

    revdep-rebuild

  3. elimina i pacchetti inutili
    Code:

    emerge --depclean -av

  4. ora puoi continuare :)

_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Fri Mar 09, 2007 12:53 pm    Post subject: Reply with quote

ok grazie della spiegazione,

ora sto provando a fare:
Code:

2) emerge -e system
3) emerge --depclean
4) dep -w
5) revdep-rebuild

come mi ha consigliato crisandbea in privato, vi terro aggiornati...
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Fri Mar 09, 2007 1:15 pm    Post subject: Reply with quote

Sono in disaccordo solo per quel emerge -e system, nel tuo caso penso sia solo una perdita di tempo e uno spreco di risorse (non essendo tu passato per aggiornamenti critici tipo aggiornamento di gcc o altro, poichè la tua installazione è fresca :P )
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Fri Mar 09, 2007 3:21 pm    Post subject: Reply with quote

mi ero dimenticaro di mettere il punto 1. MI ha consigliato di rimuovere totalmente kde e reinstallarlo. L' ho rimosso e al momento della reinstallazione di dava errore di compilazione. allora sono arrivato alla conclusione che il problema è un qualcosa di ben piu profondo, e ho reinstallato gentoo da capo (sono pazzo, lo so)...adesso provero e vi faro sapere!!
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Fri Mar 09, 2007 3:43 pm    Post subject: Reply with quote

simone-27 wrote:
mi ero dimenticaro di mettere il punto 1. MI ha consigliato di rimuovere totalmente kde e reinstallarlo. L' ho rimosso e al momento della reinstallazione di dava errore di compilazione. allora sono arrivato alla conclusione che il problema è un qualcosa di ben piu profondo, e ho reinstallato gentoo da capo (sono pazzo, lo so)...adesso provero e vi faro sapere!!


non è una buona politica, quando si ha un problema si prova a risolverlo.... , comunque segui con attenzione la guida e non credo sbaglierai.

ciao
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Fri Mar 09, 2007 6:35 pm    Post subject: Reply with quote

si sono d accordo con te, ma siccome quella di prima era la mia prima installazione di gentoo, e devo dire che all inizio ho fatto qualche installazione senza ne informarmi ne niente, reinstallo promettendomi di fare attenzione a quello che faccio...
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Sat Mar 10, 2007 3:15 pm    Post subject: Reply with quote

allora ho reinstallato tutto, dando
Code:
emerge -va beryl

da il seguente errore:
Code:
>>> Emerging (1 of 12) x11-libs/gtk+-2.10.6 to /
 * gtk+-2.10.6.tar.bz2 MD5 ;-) ...                                                                                                                   [ ok ]
 * gtk+-2.10.6.tar.bz2 RMD160 ;-) ...                                                                                                                [ ok ]
 * gtk+-2.10.6.tar.bz2 SHA1 ;-) ...                                                                                                                  [ ok ]
 * gtk+-2.10.6.tar.bz2 SHA256 ;-) ...                                                                                                                [ ok ]
 * gtk+-2.10.6.tar.bz2 size ;-) ...                                                                                                                  [ ok ]
 * checking ebuild checksums ;-) ...                                                                                                                 [ ok ]
 * checking auxfile checksums ;-) ...                                                                                                                [ ok ]
 * checking miscfile checksums ;-) ...                                                                                                               [ ok ]
 * checking gtk+-2.10.6.tar.bz2 ;-) ...                                                                                                              [ ok ]
 * Please re-emerge x11-libs/cairo with the X USE flag set

!!! ERROR: x11-libs/gtk+-2.10.6 failed.
Call stack:
  ebuild.sh, line 1630:   Called dyn_setup
  ebuild.sh, line 702:   Called qa_call 'pkg_setup'
  ebuild.sh, line 38:   Called pkg_setup
  gtk+-2.10.6.ebuild, line 52:   Called die

!!! cairo needs the X flag set
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/x11-libs/gtk+-2.10.6/temp/build.log'.

si puo risolvere semplicemente aggiungento X a USE?grazie!!
Back to top
View user's profile Send private message
crisandbea
Veteran
Veteran


Joined: 03 Jul 2005
Posts: 1778
Location: BOSCO (SA) ... ma domiciliato a Bologna....

PostPosted: Sat Mar 10, 2007 3:17 pm    Post subject: Reply with quote

esatto, non vedo come mai non hai usato X come flag use, comunque inseriscila e dai un
Code:
 emerge -DuN world
prima di emergere beryl.
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Sat Mar 10, 2007 6:24 pm    Post subject: Reply with quote

ho inserito X nella variabile USE, poi ho dato
Code:
emerge -DuN world

e poi
Code:
emerge -va beryl

e questo è l' errore:
Code:
>>> Emerging (1 of 12) x11-libs/gtk+-2.10.6 to /
 * gtk+-2.10.6.tar.bz2 MD5 ;-) ...                                        [ ok ]
 * gtk+-2.10.6.tar.bz2 RMD160 ;-) ...                                     [ ok ]
 * gtk+-2.10.6.tar.bz2 SHA1 ;-) ...                                       [ ok ]
 * gtk+-2.10.6.tar.bz2 SHA256 ;-) ...                                     [ ok ]
 * gtk+-2.10.6.tar.bz2 size ;-) ...                                       [ ok ]
 * checking ebuild checksums ;-) ...                                      [ ok ]
 * checking auxfile checksums ;-) ...                                     [ ok ]
 * checking miscfile checksums ;-) ...                                    [ ok ]
 * checking gtk+-2.10.6.tar.bz2 ;-) ...                                   [ ok ]
 * Please re-emerge x11-libs/cairo with the X USE flag set

!!! ERROR: x11-libs/gtk+-2.10.6 failed.
Call stack:
  ebuild.sh, line 1630:   Called dyn_setup
  ebuild.sh, line 702:   Called qa_call 'pkg_setup'
  ebuild.sh, line 38:   Called pkg_setup
  gtk+-2.10.6.ebuild, line 52:   Called die

!!! cairo needs the X flag set
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/x11-libs/gtk+-2.10.6/temp/build.log'.
come si puo tentare di risolvere?


risolto dando
Code:
USE="X" emergex11-libs/cairo

e poi
Code:
emerge -va beryl
Back to top
View user's profile Send private message
Elbryan
Guru
Guru


Joined: 13 Nov 2006
Posts: 523
Location: Rovereto (TN)

PostPosted: Sat Mar 10, 2007 11:25 pm    Post subject: Reply with quote

Soluzione direi piuttosto sbagliata..
la flag X è importante se usi un ambiente grafico (senza considerare che facendo USE="X" nome_comando limiti l'utilizzo della flag solo a quella esatta volta in cui esegui il comando).

La soluzione più giusta?

Apri make.conf e negli use aggiungi X e poi dai un bel

Code:

emerge --sync
emerge -avuDN world
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Sun Mar 11, 2007 10:56 am    Post subject: Reply with quote

Mi sembra strano che la USE X sia disabilitata, che profilo usi?
Code:
# eselect profile list

per saperlo.

In caso non lo sia consiglio di impostare il profilo 2006.1/desktop con
Code:
# eselect profile set <n°_profilo desktop>


e poi un bel
Code:
# emerge -DuNav world

e prima di dare Yes controllare bene tutte le USE flag cambiate (colore verde) ed eventualmente sfoltirle o integrarle secondo le tue esigenze impostando correttamente la variabile USE in make.conf oppure impostandole mediante il file (o la dir) /etc/portage/package.use.

Byez
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Tue Mar 13, 2007 7:36 pm    Post subject: Reply with quote

chiudo questo topic perche ho risolto con la sua installazione, e ne apro un altro che riguarda errori nell' esecuzione di beryl.Grazie a tutti.
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2912
Location: Parma (Italy)

PostPosted: Wed Mar 14, 2007 12:27 am    Post subject: Reply with quote

è importante riportare anche la soluzione, in modo da dare ad altri l'oppportunità di risolvere il problema.

EDIT:
inoltre, come anche specificato nelle Linee Guida si deve editare il primo post e cambiarne il titolo, inserendo [Risolto]
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
simone-27
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2007
Posts: 118

PostPosted: Wed Mar 14, 2007 12:52 pm    Post subject: Reply with quote

be il problema stava nel fatto che mancava la USE X, e ho risolto seguendo i consigli in questo topic. Per questo non l' avevo detto!Pensavo si capisse, scusate!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum