Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
lang-php/php blocking dev-pvp/mod_php
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Horatio
Apprentice
Apprentice


Joined: 25 Feb 2004
Posts: 246
Location: Houston, TX

PostPosted: Mon Mar 05, 2007 4:44 pm    Post subject: lang-php/php blocking dev-pvp/mod_php Reply with quote

I am lost. An emerge-uDNpv world reports blocked packages. I tried emerge -C lang-php/php and lang-php/php blocking dev-pvp/mod_php is still reported with a emerge -uDNpv world. Also when I try emerge -Dvp --tree dev-php/mod_php a message tells me an ebuild does not exist.

Please, help me fix emerge -uDN world!
Back to top
View user's profile Send private message
HeissFuss
Guru
Guru


Joined: 11 Jan 2005
Posts: 407

PostPosted: Mon Mar 05, 2007 4:50 pm    Post subject: Reply with quote

mod_php's functionality has been replaced by the php package and the mod_php ebuild no longer exists in portage. You should emerge -C mod_php and install php instead.
Back to top
View user's profile Send private message
Horatio
Apprentice
Apprentice


Joined: 25 Feb 2004
Posts: 246
Location: Houston, TX

PostPosted: Tue Mar 06, 2007 2:09 am    Post subject: Reply with quote

Thank you. I will do so as soon as I am home.
Back to top
View user's profile Send private message
AllenJB
Veteran
Veteran


Joined: 02 Sep 2005
Posts: 1283
Location: Ashford, Kent

PostPosted: Tue Mar 06, 2007 3:15 pm    Post subject: Reply with quote

You'll also want to ensure the apache2 USE flag is enabled on the dev-lang/php package
_________________
http://gentoo-wiki.com :: http://lug.org.uk :: http://www.linux.org/groups/ :: User Blogs
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Tue Mar 06, 2007 5:52 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads, please see this topic: Upgrading PHP on Gentoo.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum