Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ RESOLVIDO ] DHCP não carrega no boot
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
feliperg
n00b
n00b


Joined: 19 Feb 2007
Posts: 10

PostPosted: Mon Feb 26, 2007 3:22 pm    Post subject: [ RESOLVIDO ] DHCP não carrega no boot Reply with quote

Opa galera!

Instalei o Gentoo aqui em casa mas o sistema se nega a conectar à internet direto no boot.
Eu uso Vírtua, portanto, configurei pra usar DHCP.
Meu /etc/conf.d/net:
Code:
# This blank configuration will automatically use DHCP for any net.*
# scripts in /etc/init.d.  To create a more complete configuration,
# please review /etc/conf.d/net.example and save your configuration
# in /etc/conf.d/net (this file :]!).
dns_domain_lo="homenetwork"
config_eth0=( "dhcp" )


Quando eu faço dhcpcd eth0 obtenho conexão. Porém me é retornado um erro antes:
Code:
ERROR, eth0: ignoring packet with xid -1684862891 as it not ours (192762651)


Já fiz rc-update add net.eth0 default e mesmo assim a net não carrega no boot.

Outra problema é que a hora do sistema nunca fica correta após reiniciar.
Eu dou um date mas ele sempre retorna com a hora incorreta após reiniciar o sistema.

Como que posso resolver esses problemas? :?

Desde já agradeço. :)


Last edited by feliperg on Tue Feb 27, 2007 2:07 am; edited 1 time in total
Back to top
View user's profile Send private message
thiagonunes
Apprentice
Apprentice


Joined: 16 Nov 2005
Posts: 171
Location: Brasil -> RS -> Rio Grande

PostPosted: Tue Feb 27, 2007 12:19 am    Post subject: Reply with quote

Se foi resolvido coloca a solução no fórum e adiciona [RESOLVIDO] no nome do tópico.
_________________
Coisas que todo usuário de gentoo tem que saber:
http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?part=1
http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?part=2
http://gentoo-wiki.com/HOWTO_Maintain_Gentoo_-_%22Best_Practices%22
Back to top
View user's profile Send private message
feliperg
n00b
n00b


Joined: 19 Feb 2007
Posts: 10

PostPosted: Tue Feb 27, 2007 2:06 am    Post subject: Reply with quote

thiagonunes wrote:
Se foi resolvido coloca a solução no fórum e adiciona [RESOLVIDO] no nome do tópico.

É resolvi pela lista de e-mail que vc me indicou.
Tava vindo aqui justamente falar isso.

Aparentemente o problema era com o dhcpcd que estava dando erro.
Dei um emerge udhcp e tá tudo blz agora.

Abraços.
Back to top
View user's profile Send private message
dltn-br
n00b
n00b


Joined: 02 Feb 2007
Posts: 3
Location: Belo Horizonte / Brasil

PostPosted: Tue Apr 03, 2007 11:37 am    Post subject: mesmo problema Reply with quote

Ahh, consegui resolver o meu também.
Foi só habilitar o suporte a minha placa de rede no kernel e recompilar.
:)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum