Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Compilazione net-libs/libwww-5.4.0-r4 failed.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Pancu
l33t
l33t


Joined: 16 Feb 2005
Posts: 612
Location: Cesena

PostPosted: Mon Feb 26, 2007 1:07 pm    Post subject: Compilazione net-libs/libwww-5.4.0-r4 failed. Reply with quote

Code:
(cd .libs && rm -f libwwwsql.la && ln -s ../libwwwsql.la libwwwsql.la)
make[4]: Leaving directory `/var/tmp/portage/net-libs/libwww-5.4.0-r4/work/w3c-libwww-5.4.0/Library/src'
make[3]: Leaving directory `/var/tmp/portage/net-libs/libwww-5.4.0-r4/work/w3c-libwww-5.4.0/Library/src'
Making all in User
make[3]: Entering directory `/var/tmp/portage/net-libs/libwww-5.4.0-r4/work/w3c-libwww-5.4.0/Library/User'
(cd . && \
        perl ../../config/makeindx.pl ../src/ ../src/WWW*.html \
                > Extrnals.html)
Can't open perl script "../../config/makeindx.pl": No such file or directory
make[3]: *** [Extrnals.html] Error 2
make[3]: Leaving directory `/var/tmp/portage/net-libs/libwww-5.4.0-r4/work/w3c-libwww-5.4.0/Library/User'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/net-libs/libwww-5.4.0-r4/work/w3c-libwww-5.4.0/Library'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/net-libs/libwww-5.4.0-r4/work/w3c-libwww-5.4.0'
make: *** [all-recursive-am] Error 2

!!! ERROR: net-libs/libwww-5.4.0-r4 failed.
Call stack:
  ebuild.sh, line 1614:   Called dyn_compile
  ebuild.sh, line 971:   Called qa_call 'src_compile'
  environment, line 3418:   Called src_compile
  libwww-5.4.0-r4.ebuild, line 67:   Called die

!!! Compilation failed
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/net-libs/libwww-5.4.0-r4/temp/build.log'.


Ho provato a cercare su bugs.gentoo.org e su google ma non ho trovato niente a proposito...
Potete aiutarmi???
Grazie!
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Mon Feb 26, 2007 1:33 pm    Post subject: Reply with quote

Problema risolto nella release -r7 (attualmente stabile, a quanto mi risulta, su quasi tutte le piattaforme).

Per cui:
Code:

# emerge --oneshot libwww

Calculating dependencies... done!

>>> Emerging (1 of 1) net-libs/libwww-5.4.0-r7 to /
ecc.
...

_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum