Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] eth0 scomparsa dopo aggiornamento udev...
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
iko
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 232
Location: Lissone

PostPosted: Fri Feb 23, 2007 8:57 am    Post subject: [RISOLTO] eth0 scomparsa dopo aggiornamento udev... Reply with quote

Ciao, ho cercato in giro per il forum, ho trovato topics ma non soluzioni.
Il problema è che dopo aver eseguito la rimozione di coldplug e l'installazione di udev ho fatto un:

Code:

    emerge -uD --newuse world


La sessione ssh da cui eseguivo le operazioni però dopo un po di ore è caduta :( ho cosi dovuto riavviare e al riavvio il sistema mi dice che l'interfaccia eth0 non è presente e di verificare ci siano i driver nel kernel...

qualcuno ha qualche idea di come posso risolvere? :oops:

grazie

ciao
Fede


Last edited by iko on Fri Feb 23, 2007 9:54 am; edited 1 time in total
Back to top
View user's profile Send private message
gutter
Bodhisattva
Bodhisattva


Joined: 13 Mar 2004
Posts: 7162
Location: Aarau, Aargau, Switzerland

PostPosted: Fri Feb 23, 2007 9:05 am    Post subject: Reply with quote

Comincia con il controllare se il modulo della tua scheda sia caricato correttamente.
_________________
Registered as User #281564 and Machines #163761
Back to top
View user's profile Send private message
iko
Apprentice
Apprentice


Joined: 10 Mar 2004
Posts: 232
Location: Lissone

PostPosted: Fri Feb 23, 2007 9:19 am    Post subject: Reply with quote

gutter wrote:
Comincia con il controllare se il modulo della tua scheda sia caricato correttamente.


Aehmmm :oops: .. Essendo il kernel del livecd pensavo fosse stato compilato staticamente... E' bastato un modprobe per caricarlo... :oops:
Ora la rete va... Solo una cosa però... Avendo necessità di compilare un sacco di pacchetti per fare i vari aggiornamenti e non potendo lasciare acceso il server ininterrottamente fino alla fine c'è qualche metodo per stoppare la compilazione e riprenderla successivamente senza danneggiare nulla?

ciao
Fede
Back to top
View user's profile Send private message
gutter
Bodhisattva
Bodhisattva


Joined: 13 Mar 2004
Posts: 7162
Location: Aarau, Aargau, Switzerland

PostPosted: Fri Feb 23, 2007 9:41 am    Post subject: Reply with quote

iko wrote:

Aehmmm :oops: .. Essendo il kernel del livecd pensavo fosse stato compilato staticamente... E' bastato un modprobe per caricarlo... :oops:
Ora la rete va... Solo una cosa però...



Bene :).

Per favore aggiungi il tag [Risolto] al titolo, editando il tuo primo post.

iko wrote:

Avendo necessità di compilare un sacco di pacchetti per fare i vari aggiornamenti e non potendo lasciare acceso il server ininterrottamente fino alla fine c'è qualche metodo per stoppare la compilazione e riprenderla successivamente senza danneggiare nulla?


Mi pare che ci sia un post a riguardo qui sul forum, cercalo ;)
_________________
Registered as User #281564 and Machines #163761
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum