Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Postfix SMTP & ?Local? issues
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
DanBUK
Tux's lil' helper
Tux's lil' helper


Joined: 12 May 2003
Posts: 105
Location: London, UK

PostPosted: Wed May 14, 2003 1:50 pm    Post subject: Postfix SMTP & ?Local? issues Reply with quote

Hi,
I have worked through some of the Virtual Mail server documentation, but I am coming unstuck.
When I telnet to port 25 is not giving out any banner and not responding to any commands eg HELO etc..

It really is SMTP that is the issue and I guess local mail delivery?

Anyone got any ideas?

Kind Regards,
Daniel.
Back to top
View user's profile Send private message
DanBUK
Tux's lil' helper
Tux's lil' helper


Joined: 12 May 2003
Posts: 105
Location: London, UK

PostPosted: Wed May 14, 2003 8:01 pm    Post subject: Still no further on Reply with quote

I have been having a go at the config a couple of times but no joy so far.

Anyone got any ideas?

Kind Regards,
Daniel.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum