Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Pas de son sous Gnome [résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
fredb
n00b
n00b


Joined: 05 Feb 2007
Posts: 20

PostPosted: Thu Feb 08, 2007 9:05 pm    Post subject: Pas de son sous Gnome [résolu] Reply with quote

J'ai un gros problème, très simple à décrire : je n'ai aucun son sous gnome :(

J'ai droit à une boite qui m'annonce qu'aucun greffon gstreamer / périphérique son n'est installé :(

C'est un simple circuit son ac'97, reconnut sous la plupart des autres distros.

Des idées ? Car cela fait près environ 30 heures que j'ai lancé l'installation et je me retrouve sans le son :(

Dur !


Last edited by fredb on Sun Feb 11, 2007 6:40 am; edited 1 time in total
Back to top
View user's profile Send private message
GaMeS
Guru
Guru


Joined: 08 Nov 2005
Posts: 374
Location: Nantes

PostPosted: Thu Feb 08, 2007 9:37 pm    Post subject: Reply with quote

Bonsoir fredb, tout d'abord pourrais-tu mettre ton titre aux normes ? [CATEGORIE]SUJET Merci ;)

Ensuite, pour le problème de son, pourrais tu nous en dire plus sur ta carte son ? un petit lspci ?
_________________
$this->setLife(FALSE);
printf "I'm not a gamer !";
Back to top
View user's profile Send private message
shakya
n00b
n00b


Joined: 04 Dec 2006
Posts: 40
Location: Somewhere

PostPosted: Thu Feb 08, 2007 10:59 pm    Post subject: Reply with quote

Bonjour,

GaMeS wrote:
Bonsoir fredb, tout d'abord pourrais-tu mettre ton titre aux normes ? [CATEGORIE]SUJET Merci ;)

Ensuite, pour le problème de son, pourrais tu nous en dire plus sur ta carte son ? un petit lspci ?



oui ce serait sympathique de ta part, ainsi qu' un petit
Code:
zgrep SND /proc/config.gz


Et charges-tu alsasound au démarrage? (à vérifier avec la commande rc-status)


Bien @ toi,
Back to top
View user's profile Send private message
fredb
n00b
n00b


Joined: 05 Feb 2007
Posts: 20

PostPosted: Fri Feb 09, 2007 7:29 am    Post subject: Reply with quote

Il manquait un module que je croyais avoir compilé au début :(

Maintenant, il me reste plus à faire reconnaitre mon :twisted: :twisted: :twisted: :twisted: :twisted: de scanner USB :evil: :evil: :evil: :evil: à :roll: !
Back to top
View user's profile Send private message
yoyo
Bodhisattva
Bodhisattva


Joined: 04 Mar 2003
Posts: 4273
Location: Lyon - France

PostPosted: Fri Feb 09, 2007 7:35 am    Post subject: Reply with quote

GaMeS wrote:
Bonsoir fredb, tout d'abord pourrais-tu mettre ton titre aux normes ? [CATEGORIE]SUJET Merci ;)
Le tout suivi d'une petit (résolu).

Enjoy !
_________________
La connaissance s'accroît quand on la partage.
JCB
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum