Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
X11 / xorg-server-1.2.0 ultra5/ati mach64
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
frankOnPPC
Apprentice
Apprentice


Joined: 26 May 2003
Posts: 169
Location: Fulda, Hessen, Germany, Europe, Earth

PostPosted: Thu Feb 01, 2007 2:31 pm    Post subject: X11 / xorg-server-1.2.0 ultra5/ati mach64 Reply with quote

Hi,
I tried it but it comes up with a PCI-mem-Errormessage for an ioclt of the device.
Looks like the "Ati-lookup-Patch"thing again.

xorg-server-1.1.1-r4 runs well. So I downgraded now to the this.

Ultra5, mach64, 2.6.17.
The https://forums.gentoo.org/viewtopic-t-495466-highlight-atilookuppatch.htm
lookup-thing gone again for 1.2.0 ?

cheers,
frank
_________________
always look at yellow site of Linux on the PPC.
Its PPCNUX.
Back to top
View user's profile Send private message
druggo
Apprentice
Apprentice


Joined: 24 Sep 2003
Posts: 269
Location: Hangzhou, China

PostPosted: Fri Feb 09, 2007 7:00 am    Post subject: Reply with quote

maybe we're the same problem :
Code:
Fatal server error:
xf86MapPciMem: Could not mmap PCI memory [base=0x426000,hostbase=0x426000,size=2000] (Inappropriate ioctl for device)


blade-100 with 2.6.19-gentoo-r5, xorg-server-1.2, mach64

ok, try to downgrade xorg-server ...
_________________
HighWayToHell(blog)
http://blog.druggo.org/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum