Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ Gnome ] Problemes emerge
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bricole
Tux's lil' helper
Tux's lil' helper


Joined: 14 Aug 2004
Posts: 81

PostPosted: Tue Jan 30, 2007 12:40 pm    Post subject: [ Gnome ] Problemes emerge Reply with quote

Bonjour

Depuis que suis sous Gentoo j'ai toujours des problemes pour emerger Gnome
il me faut 2 ou 3 jours pour une installation qui fonctionne cahin-caha
surtout depuis Gentoo 2006 2006.0 2006.1
comment choisir une version qui s'installe sans blocage tous les 5 mn (Gnome)
"dev-lang/avahi ..........imagemagick ............... gdm...... session.......etc.......sans fin
est ce Gentoo qui deraille ou Gnome ou tous les deux????


Merci


Last edited by bricole on Tue Jan 30, 2007 12:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Tue Jan 30, 2007 12:53 pm    Post subject: Reply with quote

Ben, là vois-tu, j'ai du mal à te suivre. J'ai pas tout ces problème avec gnome. Tu devrais peut-être nous afficher tes problèmes afin que l'on puisse t'aider.
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
-KuRGaN-
Veteran
Veteran


Joined: 05 Dec 2004
Posts: 1142
Location: Besançon (25) [FRANCE]

PostPosted: Tue Jan 30, 2007 12:58 pm    Post subject: Reply with quote

Mouai, je pense que tu as des souçis au niveau de la configuration de ton système, car si tout le monde avait des problèmes pour installer Gnome ça se saurait, d'autant plus qu'il y a plus de gens sous Gnome que KDE (ha j'avais trop envie :lol: )

Tu n'aurais pas des cflags un peu trop exotiques par hasard ???
_________________
Knight Gent00 Industries RiDeR !!!!
Back to top
View user's profile Send private message
bricole
Tux's lil' helper
Tux's lil' helper


Joined: 14 Aug 2004
Posts: 81

PostPosted: Tue Jan 30, 2007 1:09 pm    Post subject: Reply with quote

Merci pour la reponse

j'ai detaille les problemes dans mon message

Emerge gnome ou emerge gnome xscreensaver
apres 5 mn bloque /dev/lang-avahi........repare
.................bloque imagemagick...........repare
...............bloque............etc...............
j'ai installe Gentoo sur une dizaine de machines Amd-Athlon 64 Amd-atlon sempron Amd-Athlonx2
Mais ces derniers temps ca m'enerve de toujours reparer


Merci
Back to top
View user's profile Send private message
-KuRGaN-
Veteran
Veteran


Joined: 05 Dec 2004
Posts: 1142
Location: Besançon (25) [FRANCE]

PostPosted: Tue Jan 30, 2007 1:17 pm    Post subject: Reply with quote

Et bien tes problèmes ne sont pas assez détaillés. Essaies au moins de nous poster les logs d'emerge si tu veux qu'on te file un coup de main. Parce que là, je vois pas vraiment d'ou peux venir le problème.
_________________
Knight Gent00 Industries RiDeR !!!!
Back to top
View user's profile Send private message
davidou2a
Guru
Guru


Joined: 15 Dec 2006
Posts: 574
Location: Ajaccio

PostPosted: Tue Jan 30, 2007 1:25 pm    Post subject: Reply with quote

j'ai eu pareil lors d'un #emerge gnome-light chez mon cousin, j'ai du paser USE="-imagemagick" et l'installer apres... normalement ça bloquera aussi a PyopenGL faudra faire emerge python puis relancer emege gnome ou gnome-light
_________________
L'enfer je connais, il s'appelle Windows...
Back to top
View user's profile Send private message
bricole
Tux's lil' helper
Tux's lil' helper


Joined: 14 Aug 2004
Posts: 81

PostPosted: Tue Jan 30, 2007 2:17 pm    Post subject: Reply with quote

Merci pour vos reponses

je voulais seulement savoir pourquoi tous ces BUGS
je n'ai rien d'exotique dans ma configuration
ca ce sait que gnome à des problemes ya qua voir sur les forums

(voir le forum ) il suffit de taper gnome
pour voir les nombreux problemes

Merci
Back to top
View user's profile Send private message
-KuRGaN-
Veteran
Veteran


Joined: 05 Dec 2004
Posts: 1142
Location: Besançon (25) [FRANCE]

PostPosted: Tue Jan 30, 2007 2:23 pm    Post subject: Reply with quote

Et bien si Gnome à autant de souçis, pourquoi n'utilises tu pas un autre WM ??
_________________
Knight Gent00 Industries RiDeR !!!!
Back to top
View user's profile Send private message
davidou2a
Guru
Guru


Joined: 15 Dec 2006
Posts: 574
Location: Ajaccio

PostPosted: Tue Jan 30, 2007 2:29 pm    Post subject: Reply with quote

+1 :)
_________________
L'enfer je connais, il s'appelle Windows...
Back to top
View user's profile Send private message
lmarcini
Guru
Guru


Joined: 21 Jul 2004
Posts: 531
Location: Champagne sur Seine (France)

PostPosted: Tue Jan 30, 2007 2:34 pm    Post subject: Reply with quote

Personnellement, je viens d'installer coup sur coup deux stations, à savoir une x86 avec Gnome et une ~x86 avec KDE et j'ai été plus embêté par Gnome que KDE malgré le caractère "testing" de ce dernier. Il n'y avait rien de bien méchant mais des petits trucs agaçants comme ceux mentionnés par bricole...
_________________
umount /dev/brain
Back to top
View user's profile Send private message
Trapamoosch
Apprentice
Apprentice


Joined: 08 May 2004
Posts: 203

PostPosted: Tue Jan 30, 2007 4:00 pm    Post subject: Reply with quote

J'ai installé 3 Gentoo, toutes sous Gnome en ~arch (deux en ~x86 et une en ~amd64) et je n'ai jamais eu aucun souci quel qu'il soit.
Donc gare à ne pas généraliser et dire que Gnome est buggé jusque la moëlle.
Fournissez donc les logs qu'on vous demande depuis le début qu'on puisse vous aider utilement au lieu de seulement vous plaindre, ça serait bien plus constructif.
Back to top
View user's profile Send private message
nost4r
Apprentice
Apprentice


Joined: 08 Oct 2006
Posts: 164
Location: Bordeaux

PostPosted: Tue Jan 30, 2007 4:28 pm    Post subject: Reply with quote

Idem , sur toutes mes install oû gnome est présent , aucun problemes .
Back to top
View user's profile Send private message
-KuRGaN-
Veteran
Veteran


Joined: 05 Dec 2004
Posts: 1142
Location: Besançon (25) [FRANCE]

PostPosted: Tue Jan 30, 2007 4:34 pm    Post subject: Reply with quote

Hummm je crois que j'ai réussi à lancer le troll :lol: . J'y croyais pas pourtant, un vieux troll aussi poilu que KDE/Gnome, pensais pas que ça allais passer :lol:
_________________
Knight Gent00 Industries RiDeR !!!!
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2885
Location: Grenoble, France

PostPosted: Tue Jan 30, 2007 5:17 pm    Post subject: Reply with quote

Ce que je me demande surtout, c'est quel est exactement le problème, car je comprends toujours pas moi...
mes emerge gnome se sont toujours bien passé que je me souvienne...
Back to top
View user's profile Send private message
lmarcini
Guru
Guru


Joined: 21 Jul 2004
Posts: 531
Location: Champagne sur Seine (France)

PostPosted: Tue Jan 30, 2007 7:35 pm    Post subject: Reply with quote

Bah... moi aussi jusqu'à présent mais force est de constater que j'ai mal choisi ma semaine. :-)
Il ne faut pas exagérer, Gnome n'est pas "buggé jusqu'à la moelle" mais il y a des petits soucis, en très petites quantités et facilement résolvables...
_________________
umount /dev/brain
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum