Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[cups] imprimante non detecté
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
dreamer86
Apprentice
Apprentice


Joined: 08 Aug 2004
Posts: 207
Location: Poitiers - France

PostPosted: Mon Jan 22, 2007 9:28 pm    Post subject: [cups] imprimante non detecté Reply with quote

Je possède une HP 670C (port parallele), je n'avais jamais eu de pb pour imprimer avec les anciennes versions de cups jusque là ainsi que de kernel. Ca faisait un moment que je n'avais pas imprimé avec mon imprimante, et quand j'ai voulu réutiliser celle-ci, pas moyen que cups la detecte... j'ai tenté de suivre cette doc http://www.gentoo.org/doc/fr/printing-howto.xml à la lettre, mais pas de resultat... kernel configuré, mais lpstat -a ne me trouve rien...

Si qq un pouvait m'aider...


Merci d'avance :)
Back to top
View user's profile Send private message
zarasoustra17
Guru
Guru


Joined: 01 Jul 2003
Posts: 382
Location: Marseille France

PostPosted: Tue Jan 23, 2007 9:18 am    Post subject: Reply with quote

Que donnent:
Code:

dmesg | grep lp
lsmos | grep lp


est-ce que /dev/lp0 existe, arrive tu à faire echo 'test' >> /dev/lp0 ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum