Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[XGL+beryl] problème d'installation (en cours)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bashful
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2006
Posts: 94

PostPosted: Wed Jan 17, 2007 4:42 pm    Post subject: Reply with quote

je dois avoir un probleme avec mon clavier :

Code:
$ setxkbmap -model pc105 -layout fr
XKB extension not present on :1.0
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Wed Jan 17, 2007 6:08 pm    Post subject: Reply with quote

t'as un clavier français normal ? ou ya des touches multimédia ?
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
bashful
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2006
Posts: 94

PostPosted: Wed Jan 17, 2007 6:13 pm    Post subject: Reply with quote

oui j'ai un clavier logitech multimedia, il a 2 ans à peu pres mais je me sers de rien de ce qui est multimedia, m'en suis jamais servi en faite :D
De plus sous X il marche nikel, y a que sous Xgl que ca sux ^o)
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Wed Jan 17, 2007 6:51 pm    Post subject: Reply with quote

peux-tu nous montrer la configuration du fichier xorg.conf concernant ton clavier ?
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
bashful
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2006
Posts: 94

PostPosted: Wed Jan 17, 2007 8:50 pm    Post subject: Reply with quote

le voici :

Code:

Section "ServerLayout"
        Identifier     "Main Layout"
        Screen      0  "aticonfig Screen 0" 0 0
        InputDevice    "Mouse1" "CorePointer"
        InputDevice    "Keyboard1" "CoreKeyboard"
EndSection

Section "Files"

    # For XFS, uncomment this and comment the others
    # FontPath  "unix/:-1"
        FontPath     "/usr/share/fonts/local/"
        FontPath     "/usr/share/fonts/misc/"
        FontPath     "/usr/share/fonts/75dpi/:unscaled"
        FontPath     "/usr/share/fonts/100dpi/:unscaled"
        FontPath     "/usr/share/fonts/Type1/"
        FontPath     "/usr/share/fonts/TTF/"
        FontPath     "/usr/share/fonts/CID/"
        FontPath     "/usr/share/fonts/Speedo/"
        FontPath     "/usr/share/fonts/75dpi/"
        FontPath     "/usr/share/fonts/100dpi/"
EndSection

Section "Module"
        Load  "dbe"
        SubSection "extmod"
                Option      "omit xfree86-dga"
        EndSubSection
        Load  "type1"
        Load  "freetype"
        Load  "dri"
        Load  "glx"
EndSection

Section "ServerFlags"
        Option      "blank time" "10"   # 10 minutes
        Option      "standby time" "20"
        Option      "suspend time" "30"
        Option      "off time" "60"
EndSection

Section "InputDevice"
        Identifier  "Keyboard1"
        Driver      "kbd"
        Option      "AutoRepeat" "500 5"
        Option      "XkbLayout" "fr"
EndSection

Section "InputDevice"
        Identifier  "Mouse1"
        Driver      "mouse"
        Option      "Protocol" "IMPS/2"
        Option      "Device" "/dev/input/mice"
        Option      "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
        Identifier   "aticonfig Monitor 0"
EndSection

Section "Device"
        Identifier  "ATI Graphics Adapter 0"
        Driver      "fglrx"
        BusID       "PCI:1:0:0"
        Option  "VideoOverlay" "on"
        Option      "dri" "true"
EndSection

Section "Screen"
        Identifier "aticonfig Screen 0"
        Device     "ATI Graphics Adapter 0"
        Monitor    "aticonfig Monitor 0"
        DefaultDepth     24
        SubSection "Display"
                Modes "1280x1024"
                #Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Section "dri"
        Mode 0666
        Group 0
EndSection

Section "Extensions"
  Option "Composite" "Disable"
EndSection



Et n'hesite pas à m'hurler dessus si tu vois un truc qui faut pas mettre de dans avec la config que j'ai : ATI + XGL + BERYL
Merci beacoup pour le temps que tu passes à m'aider.
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Thu Jan 18, 2007 10:42 am    Post subject: Reply with quote

ya rien qui me choque, mais bon j'y connais vraiment pas grand chose
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum