Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[materiel] carte graphique 7600GS qui bug (résolu)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3110
Location: Paris

PostPosted: Thu Jan 11, 2007 6:53 pm    Post subject: Reply with quote

Je plussoie blasserre, l'intérêt du forum est de partager les solutions, pour que çà profite aux autres. Et pis c'est aussi par politesse envers les gens qui se sont impliqués. :)
_________________
-FreeNAS: µ-serv Gen8 G1610T, 16Go ECC & µ-serv N40L, 8Go ECC
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
alpha_one_x86
Guru
Guru


Joined: 29 Oct 2006
Posts: 544

PostPosted: Thu Jan 11, 2007 8:55 pm    Post subject: Reply with quote

Celui qui bug:
http://first-world.no-ip.info/prob/xorg.conf.exemple
celui qui marche:
http://first-world.no-ip.info/prob/xorg.conf
Back to top
View user's profile Send private message
E11
l33t
l33t


Joined: 24 Feb 2004
Posts: 764
Location: Bruxelles

PostPosted: Thu Jan 11, 2007 9:02 pm    Post subject: Reply with quote

j'ai pas trop regardé en détail, mais il y a déjà une chose qui me saute au yeux dans le premier xorg.conf : La section DRI. Elle doit être commentée ou retirée car tu n'en as pas besoin et que les drivers dri ne sont pas charger. ( ce qui peut provoquer une erreur. )

Pour le reste je sais pas trop... Il faut dire j'ai pas vraiment regardé non plus.
Back to top
View user's profile Send private message
alpha_one_x86
Guru
Guru


Joined: 29 Oct 2006
Posts: 544

PostPosted: Thu Jan 11, 2007 9:26 pm    Post subject: Reply with quote

Pour moi tout change et la je vais me coucher, donc je regarderai demain ce qui fait tout buger.
Back to top
View user's profile Send private message
OuinPis
Tux's lil' helper
Tux's lil' helper


Joined: 05 Jun 2006
Posts: 133
Location: a coté de Paris

PostPosted: Fri Jan 12, 2007 10:39 am    Post subject: Reply with quote

mais bon, au moins ton jeu fonctionne et tu a moins l'impression d'avoir acheté un jeu et une carte nVidia pour rien ;)
_________________
Intel Core2 Duo 6400 @ 2.13GHz - 2Go DDRII 533
2.6.18-gentoo-r2 - gcc 4.1.1 - xorg 7.1 - KDE 3.5.5
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum