Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[BERYL/COMPIZ/AIGLX/XGL] Suite du Thread ouvert (screenshot)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 8, 9, 10 ... 17, 18, 19  Next  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Animatrix
Guru
Guru


Joined: 13 May 2006
Posts: 480
Location: France - Gard (30)

PostPosted: Wed May 23, 2007 2:18 pm    Post subject: Reply with quote

Pour plugins-unsupported, j'ai un :

Code:
  * Failed Running automake !

Erreur :
Code:
configure.ac:151: required file `src/showdesktop/Makefile.in' not found


Bizare, car c'est plugins-unsupported, qui gère showdesktop...
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Wed May 23, 2007 2:48 pm    Post subject: Reply with quote

C'est normal il y a un bug dans le makefile, ils ont enlevé le pluging showdesktop mais ils ont oubliés une ligne dans le Makefile.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Wed May 23, 2007 3:08 pm    Post subject: Reply with quote

titoucha wrote:
Si tu mets la ligne suivante à la place de la tienne il n'y a même pas besoin de la modifier.

Code:
EGIT_REPO_URI="git://anongit.opencompositing.org/compcomm/${PN}"


Ben à cause du compcomm- précédant mes ebuilds je ne peux pas utiliser ${PN}... ou alors faudrait que je fasse uen categorie compcomm-plugins/ et là ca irait tout seul effectivement :)
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Wed May 23, 2007 3:53 pm    Post subject: Reply with quote

Je les nommés avec le même nom que sur le serveur git du projet.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Wed May 23, 2007 6:01 pm    Post subject: Reply with quote

C'est stable chez toi ? moi j'ai plein de plugins que je ne peux activer sans faire crasher compiz :/

EDIT: hum je viens de me rendre compte que j'avais pas updater "bcop" depuis un petit moment... je recompile tout à jour pour voir :oops:
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Wed May 23, 2007 6:13 pm    Post subject: Reply with quote

Oui, mais il y a pas mal de plugins que je n'utilise pas, donc dans l'ensemble c'est pas mal.

Sinon quel plugin te fait un crash que je regarde chez moi.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
Animatrix
Guru
Guru


Joined: 13 May 2006
Posts: 480
Location: France - Gard (30)

PostPosted: Wed May 23, 2007 6:21 pm    Post subject: Reply with quote

titoucha wrote:
Oui, mais il y a pas mal de plugins que je n'utilise pas, donc dans l'ensemble c'est pas mal.

Sinon quel plugin te fait un crash que je regarde chez moi.
Il y a notamment expo qui plante
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Wed May 23, 2007 6:30 pm    Post subject: Reply with quote

Je ne l'avais pas coché, je l'ai mis et je vais voir.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Wed May 23, 2007 8:18 pm    Post subject: Reply with quote

En fait Compiz crash dès que j'active un plugin... si je relance compiz avec le plugin "fautif" activé ca marche bien O_o
Donc peut etre un problème au niveau du core ou de inotify ... ou alors ccsm

Pour ce qui est de Expo , il déconne dès qu'on essai de passer en mode expo ^_^
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Thu May 24, 2007 12:35 am    Post subject: Reply with quote

Chez moi aussi il déconne :cry:


Edit: Il y a maintenant des ebuilds pour les plugins sur xeffects.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Thu May 24, 2007 1:50 pm    Post subject: Reply with quote

Expo remarche \o/

Par contre l'activation de plugin fait toujours planter compiz... c'est pas trop grave mais ca énerve un peu :lol:
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Fri May 25, 2007 1:51 am    Post subject: Reply with quote

Tout roule pour moi, Expo ne plante plus même à l'activation.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 732
Location: France - Bordeaux

PostPosted: Sat May 26, 2007 4:30 pm    Post subject: Reply with quote

Bonjour tout le monde,
je rencontre un petit problème avec kiba-dock.

Voici l'erreur :
Code:
- gnome-extra/gset-kiba-9999 (masked by: missing keyword)


J'ai pourtant ajouté cette ligne dans mon package.keywords
Code:
gnome-extra/kiba-dock ~* *


Des idées ?

Cordialement.
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sat May 26, 2007 6:54 pm    Post subject: Reply with quote

C'est
Code:
=gnome-extra/kiba-dock-9999 **

_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
SnowBear
l33t
l33t


Joined: 03 Sep 2005
Posts: 732
Location: France - Bordeaux

PostPosted: Sat May 26, 2007 7:58 pm    Post subject: Reply with quote

Merci,
c'est ça ^^
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sat May 26, 2007 8:02 pm    Post subject: Reply with quote

Salut la compagnie!!!

J'ai réussi à faire tourner compcomm à une période, puis je l'ai désinstallé...mais je voudrais voir où on en est maintenant (et faire cohabiter beryl et compcomm tant qu'à faire).

Autant la première install s'est très bien passée, mais là...je bloque sérieusement!!!

Code:
root@bivittatus /home/toto #emerge -a compcomm

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N    ] x11-plugins/compcomm-plugins-main-9999 
[ebuild  N    ] x11-plugins/compcomm-plugins-extra-9999 
[ebuild  N    ] x11-libs/ccs-backend-gconf-9999 
[ebuild  N    ] x11-wm/compcomm-9999-r2  USE="gnome -kde"

Would you like to merge these packages? [Yes/No]
>>> Verifying ebuild Manifests...
>>> starting parallel fetching

>>> Emerging (1 of 4) x11-plugins/compcomm-plugins-main-9999 to /
 * checking ebuild checksums ;-) ...                                           [ ok ]
 * checking auxfile checksums ;-) ...                                          [ ok ]
 * checking miscfile checksums ;-) ...                                         [ ok ]
>>> Unpacking source...
 * git clone start -->
 *    repository: git://anongit.opencompositing.org/compcomm/plugins-main
Initialized empty Git repository in /usr/portage/distfiles/git-src/compcomm-plugins-main/
 *    local clone: /usr/portage/distfiles/git-src/compcomm-plugins-main
 *    committish: master
>>> Unpacked to /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main
>>> Source unpacked.
>>> Compiling source in /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main ...
 * Running eautoreconf in '/var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main' ...
 * Running aclocal ...                                                         [ ok ]
 * Running libtoolize --copy --force --automake ...                            [ ok ]
 * Running aclocal ...                                                         [ ok ]
 * Running autoconf ...                                                        [ ok ]
 * Running autoheader ...                                                      [ ok ]
 * Running automake --add-missing --copy ...                                   [ ok ]
 * Running elibtoolize in: plugins-main
 *   Applying sed-1.5.6.patch ...
Copying file mkinstalldirs
Copying file po/Makefile.in.in

Please add the files
  codeset.m4 gettext.m4 glibc21.m4 iconv.m4 isc-posix.m4 lcmessage.m4
  progtest.m4
from the /usr/share/aclocal directory to your autoconf macro directory
or directly to your aclocal.m4 file.
You will also need config.guess and config.sub, which you can get from
ftp://ftp.gnu.org/pub/gnu/config/.

 * econf: updating plugins-main/config.guess with /usr/share/gnuconfig/config.guess
 * econf: updating plugins-main/config.sub with /usr/share/gnuconfig/config.sub
./configure --prefix=/usr --host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --build=i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for style of include used by make... GNU
checking for i686-pc-linux-gnu-gcc... i686-pc-linux-gnu-gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether i686-pc-linux-gnu-gcc accepts -g... yes
checking for i686-pc-linux-gnu-gcc option to accept ISO C89... none needed
checking dependency style of i686-pc-linux-gnu-gcc... gcc3
checking for library containing strerror... none required
checking for i686-pc-linux-gnu-gcc... (cached) i686-pc-linux-gnu-gcc
checking whether we are using the GNU C compiler... (cached) yes
checking whether i686-pc-linux-gnu-gcc accepts -g... (cached) yes
checking for i686-pc-linux-gnu-gcc option to accept ISO C89... (cached) none needed
checking dependency style of i686-pc-linux-gnu-gcc... (cached) gcc3
checking how to run the C preprocessor... i686-pc-linux-gnu-gcc -E
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking for a sed that does not truncate output... /bin/sed
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ld used by i686-pc-linux-gnu-gcc... /usr/i686-pc-linux-gnu/bin/ld
checking if the linker (/usr/i686-pc-linux-gnu/bin/ld) is GNU ld... yes
checking for /usr/i686-pc-linux-gnu/bin/ld option to reload object files... -r
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
checking how to recognize dependent libraries... pass_all
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking dlfcn.h usability... yes
checking dlfcn.h presence... yes
checking for dlfcn.h... yes
checking for i686-pc-linux-gnu-g++... i686-pc-linux-gnu-g++
checking whether we are using the GNU C++ compiler... yes
checking whether i686-pc-linux-gnu-g++ accepts -g... yes
checking dependency style of i686-pc-linux-gnu-g++... gcc3
checking how to run the C++ preprocessor... i686-pc-linux-gnu-g++ -E
checking for i686-pc-linux-gnu-g77... no
checking for i686-pc-linux-gnu-xlf... no
checking for i686-pc-linux-gnu-f77... no
checking for i686-pc-linux-gnu-frt... no
checking for i686-pc-linux-gnu-pgf77... no
checking for i686-pc-linux-gnu-cf77... no
checking for i686-pc-linux-gnu-fort77... no
checking for i686-pc-linux-gnu-fl32... no
checking for i686-pc-linux-gnu-af77... no
checking for i686-pc-linux-gnu-xlf90... no
checking for i686-pc-linux-gnu-f90... no
checking for i686-pc-linux-gnu-pgf90... no
checking for i686-pc-linux-gnu-pghpf... no
checking for i686-pc-linux-gnu-epcf90... no
checking for i686-pc-linux-gnu-gfortran... i686-pc-linux-gnu-gfortran
checking whether we are using the GNU Fortran 77 compiler... yes
checking whether i686-pc-linux-gnu-gfortran accepts -g... yes
checking the maximum length of command line arguments... 32768
checking command to parse /usr/bin/nm -B output from i686-pc-linux-gnu-gcc object... ok
checking for objdir... .libs
checking for i686-pc-linux-gnu-ar... i686-pc-linux-gnu-ar
checking for i686-pc-linux-gnu-ranlib... i686-pc-linux-gnu-ranlib
checking for i686-pc-linux-gnu-strip... i686-pc-linux-gnu-strip
checking for correct ltmain.sh version... yes
checking if i686-pc-linux-gnu-gcc supports -fno-rtti -fno-exceptions... no
checking for i686-pc-linux-gnu-gcc option to produce PIC... -fPIC
checking if i686-pc-linux-gnu-gcc PIC flag -fPIC works... yes
checking if i686-pc-linux-gnu-gcc static flag -static works... yes
checking if i686-pc-linux-gnu-gcc supports -c -o file.o... yes
checking whether the i686-pc-linux-gnu-gcc linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
configure: creating libtool
appending configuration tag "CXX" to libtool
checking for ld used by i686-pc-linux-gnu-g++... /usr/i686-pc-linux-gnu/bin/ld
checking if the linker (/usr/i686-pc-linux-gnu/bin/ld) is GNU ld... yes
checking whether the i686-pc-linux-gnu-g++ linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking for i686-pc-linux-gnu-g++ option to produce PIC... -fPIC
checking if i686-pc-linux-gnu-g++ PIC flag -fPIC works... yes
checking if i686-pc-linux-gnu-g++ static flag -static works... yes
checking if i686-pc-linux-gnu-g++ supports -c -o file.o... yes
checking whether the i686-pc-linux-gnu-g++ linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
appending configuration tag "F77" to libtool
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
checking for i686-pc-linux-gnu-gfortran option to produce PIC... -fPIC
checking if i686-pc-linux-gnu-gfortran PIC flag -fPIC works... yes
checking if i686-pc-linux-gnu-gfortran static flag -static works... yes
checking if i686-pc-linux-gnu-gfortran supports -c -o file.o... yes
checking whether the i686-pc-linux-gnu-gfortran linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking for ANSI C header files... (cached) yes
checking for stdlib.h... (cached) yes
checking sys/time.h usability... yes
checking sys/time.h presence... yes
checking for sys/time.h... yes
checking for unistd.h... (cached) yes
checking whether byte ordering is bigendian... no
configure: Using PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/qt/3/lib/pkgconfig
checking for i686-pc-linux-gnu-pkg-config... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for COMPIZ... yes
checking for BCOP... yes
checking for GL_CFLAGS...
checking for GL_LIBS... -lGL
checking for TEXT... yes
checking for RESIZEINFO... yes
checking for WALL... yes
Using config source xml:merged:/etc/gconf/gconf.xml.defaults for schema installation
Using $(sysconfdir)/gconf/schemas as install directory for schema files
configure: creating ./config.status
config.status: creating Makefile
config.status: creating metadata/Makefile
config.status: creating src/Makefile
config.status: creating src/animation/Makefile
config.status: creating src/expo/Makefile
config.status: creating src/jpeg/Makefile
config.status: creating src/neg/Makefile
config.status: creating src/opacify/Makefile
config.status: creating src/put/Makefile
config.status: creating src/resizeinfo/Makefile
config.status: creating src/ring/Makefile
config.status: creating src/snap/Makefile
config.status: creating src/text/Makefile
config.status: creating src/thumbnail/Makefile
config.status: creating src/wall/Makefile
config.status: creating src/winrules/Makefile
config.status: creating config.h
config.status: executing depfiles commands
make  all-recursive
make[1]: entrant dans le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main »
Making all in metadata
make[2]: entrant dans le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main/metadata »
make[2]: Rien à faire pour « all ».
make[2]: quittant le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main/metadata »
Making all in src
make[2]: entrant dans le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main/src »
Making all in animation
make[3]: entrant dans le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main/src/animation »
/bin/sh ../../libtool --tag=CC   --mode=compile i686-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I../.. -I/usr/include/libpng12 -I/usr/include/libxml2 -I/usr/include/startup-notification-1.0 -I/usr/include/compiz -DDATADIR='"/usr/share"' -DLIBDIR='"/usr/lib"' -DLOCALEDIR="\"/usr/share/locale\"" -DIMAGEDIR='"/usr/share/compiz"' -I../../include    -O2 -march=i686 -pipe -Wall -Wpointer-arith -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -Wnested-externs -fno-strict-aliasing -MT animation.lo -MD -MP -MF .deps/animation.Tpo -c -o animation.lo animation.c
mkdir .libs
 i686-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I../.. -I/usr/include/libpng12 -I/usr/include/libxml2 -I/usr/include/startup-notification-1.0 -I/usr/include/compiz -DDATADIR=\"/usr/share\" -DLIBDIR=\"/usr/lib\" -DLOCALEDIR=\"/usr/share/locale\" -DIMAGEDIR=\"/usr/share/compiz\" -I../../include -O2 -march=i686 -pipe -Wall -Wpointer-arith -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -Wnested-externs -fno-strict-aliasing -MT animation.lo -MD -MP -MF .deps/animation.Tpo -c animation.c  -fPIC -DPIC -o .libs/animation.o
animation.c:5699: warning: implicit declaration of function 'RESTOSTRING'
animation.c:5699: error: initializer element is not constant
animation.c:5699: error: (near initialization for 'animScreenOptionInfo[37].data')
animation.c:5700: error: initializer element is not constant
animation.c:5700: error: (near initialization for 'animScreenOptionInfo[38].data')
animation.c:5704: error: initializer element is not constant
animation.c:5704: error: (near initialization for 'animScreenOptionInfo[42].data')
animation.c:5710: error: initializer element is not constant
animation.c:5710: error: (near initialization for 'animScreenOptionInfo[48].data')
animation.c:5736: error: initializer element is not constant
animation.c:5736: error: (near initialization for 'animScreenOptionInfo[74].data')
make[3]: *** [animation.lo] Erreur 1
make[3]: quittant le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main/src/animation »
make[2]: *** [all-recursive] Erreur 1
make[2]: quittant le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main/src »
make[1]: *** [all-recursive] Erreur 1
make[1]: quittant le répertoire « /var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/work/plugins-main »
make: *** [all] Erreur 2

!!! ERROR: x11-plugins/compcomm-plugins-main-9999 failed.
Call stack:
  ebuild.sh, line 1615:   Called dyn_compile
  ebuild.sh, line 972:   Called qa_call 'src_compile'
  ebuild.sh, line 44:   Called src_compile
  compcomm-plugins-main-9999.ebuild, line 48:   Called die

!!! make failed
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/x11-plugins/compcomm-plugins-main-9999/temp/build.log'.

!!! This ebuild is from an overlay: '/usr/portage/local/layman/xeffects'
root@bivittatus /home/toto #


Je ne vois pas comment solutionner le problème!!!

Pour info:

Code:
root@bivittatus /home/toto #cat /etc/portage/package.keywords
x11-misc/beryl-settings-bindings **
x11-apps/xvinfo **
x11-plugins/beryl-plugins **
x11-misc/beryl-settings **
x11-themes/emerald-themes **
x11-misc/beryl-manager **
x11-wm/beryl **
x11-wm/beryl-core **
x11-wm/emerald **
x11-wm/heliodor **
x11-plugins/beryl-dbus **
x11-plugins/beryl-vidcap **
x11-wm/aquamarine **
x11-libs/seom **
x11-plugins/beryl-plugins-extra **
gnome-extra/kiba-dock **
x11-plugins/beryl-premerge **
x11-wm/compcomm **
x11-apps/ccs-settings **
x11-libs/ccs-lib **
x11-libs/ccs-backend-gconf **
x11-libs/bcop **
x11-apps/ccsm **
dev-python/ccs-python **
x11-plugins/compcomm-plugins-main **
x11-plugins/compcomm-plugins-extra **
root@bivittatus /home/toto #


Code:
root@bivittatus /home/toto #emerge --info
Portage 2.1.2.7 (default-linux/x86/2007.0, gcc-4.1.2, glibc-2.5-r2, 2.6.21-gentoo-r2 i686)
=================================================================
System uname: 2.6.21-gentoo-r2 i686 Intel(R) Pentium(R) 4 CPU 3.20GHz
Gentoo Base System release 1.12.10
Timestamp of tree: Sat, 26 May 2007 06:50:01 +0000
dev-java/java-config: 1.3.7, 2.0.33
dev-lang/python:     2.4.4-r4
dev-python/pycrypto: 2.0.1-r5
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.61
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.17
sys-devel/gcc-config: 1.3.16
sys-devel/libtool:   1.5.23b
virtual/os-headers:  2.6.21
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/revdep-rebuild /etc/splash /etc/terminfo"
CXXFLAGS="-O2 -march=i686 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="distlocks metadata-transfer parallel-fetch sandbox sfperms strict"
GENTOO_MIRRORS="http://gentoo.osuosl.org"
LANG="fr_FR.UTF-8"
LINGUAS="fr"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/portage/local/layman/xeffects"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="X aalib acl alsa arts berkdb bitmap-fonts bzip2 cdr cli cracklib crypt cups directfb dri dvd dvdr dvdread fbcon flac fortran gdbm gif glitz gnome gpm gtk gtk2 iconv ipv6 isdnlog java javascript jpeg jpg libg++ live midi mmx mp3 mpeg mudflap ncurses nls nptl nptlonly nsplugin nvidia ogg opengl openmp pam pcre pdf perl png pppd python qt4 readline reflection session speex spl ssl stream svga symlink tcl tcpd tiff tk truetype truetype-fonts type1-fonts unicode vorbis win32codecs wxwindows x86 xml xorg xv zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="fr" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LDFLAGS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

root@bivittatus /home/toto #


Marci d'avance pour votre aide!!! :wink:
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sat May 26, 2007 8:54 pm    Post subject: Reply with quote

Essai d'installer x11-libs/ccs-backend-gconf-9999 d'abord peut-etre...
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sat May 26, 2007 9:09 pm    Post subject: Reply with quote

Argh...tu n'étais pas bien loin cryo...c'était compiz le problème!!! :wink:

Bon, c'est en train de compiler...je ne suis pas à l'abri d'une autre c*****e!!!

Je vous tiens au parfum!!!

Merci à toi en tout cas de m'avoir mis sur la piste...
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sat May 26, 2007 10:08 pm    Post subject: Reply with quote

bivittatus wrote:
Alors là je ne comprends plus rien...maintenant, quand je veux lancer compiz, voilà ce que j'ai:

Code:
toto@bivittatus ~ $compiz --replace ccp --sm-disable
compiz: Couldn't load plugin 'ccp'


Et bien entendu, ça ne fonctionne pas...:sad:

Ca parle à kékun???


Me voilà revenu à ce message...j'ai essayé aussi le script de Kristian sur le forum opencompositing, et rien à faire, j'ai le même message d'erreur...
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sun May 27, 2007 1:18 am    Post subject: Reply with quote

Tu as installé ccs-lib ?
Tu as bien libccp.so dans /usr/lib/compiz/ ?
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sun May 27, 2007 9:40 am    Post subject: Reply with quote

Oui j'ai bien tout ça:

Code:
toto@bivittatus ~ $emerge -s ccs-lib
Searching...   
[ Results for search key : ccs-lib ]
[ Applications found : 1 ]
 
*  x11-libs/ccs-lib
      Latest version available: 9999
      Latest version installed: 9999
      Size of files: 0 kB
      Homepage:      http://opencompositing.org
      Description:   Compiz Configuration System (git)
      License:       GPL-2


Code:
toto@bivittatus ~ $ls /usr/lib/compiz/*ccp.*
/usr/lib/compiz/libccp.a  /usr/lib/compiz/libccp.la  /usr/lib/compiz/libccp.so


:sad:
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Sun May 27, 2007 9:47 am    Post subject: Reply with quote

Tu es sous Gnome ou Kde ? Car si tu es sous Kde il te faut le ccs-backend-kconfig à la place de ccs-backend-gconf.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sun May 27, 2007 11:15 am    Post subject: Reply with quote

Je suis sous Gnome et j'ai bien ccs-backend-gconf d'installé...c'est super étrange cette affaire...il doit encore y avoir un truc à la con qui est sûrement une évidence mais à côté de laquelle je passe...:evil:

Edit: Je vais tout virer et essayer d'installer un à un les packages dans cet ordre...on ne sait jamais!!!

Ordre d'installation des packages
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
bivittatus
l33t
l33t


Joined: 31 Jan 2006
Posts: 687
Location: Roissy-en-Brie (France)

PostPosted: Sun May 27, 2007 12:22 pm    Post subject: Reply with quote

Toujours pareil..................:sad:
_________________
Linus TORVALDS: "Je ne suis pas là pour détruire Microsoft. Ce sera juste un effet secondaire tout à fait involontaire."
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sun May 27, 2007 4:25 pm    Post subject: Reply with quote

Tu as bien tout installé en -9999 ?
Enlève tout et vérifie que tu n'as plus rien qui traine avant de réinstaller...

Problème de droit d'accès ?
Code:
[0] cryogen@innerstorm:pts/1 ~ $ ls -l /usr/lib/compiz/libccp.*
-rw-r--r-- 1 root root 13968 mai 24 19:27 /usr/lib/compiz/libccp.a
-rwxr-xr-x 1 root root   835 mai 24 19:27 /usr/lib/compiz/libccp.la
-rwxr-xr-x 1 root root 14792 mai 24 19:27 /usr/lib/compiz/libccp.so


[0] cryogen@innerstorm:pts/1 ~ $ ls -l /usr/lib/ | grep compiz
drwxr-xr-x  2 root root     4096 mai 24 19:27 compiz

_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2, 3 ... 8, 9, 10 ... 17, 18, 19  Next
Page 9 of 19

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum