Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[installation] probleme de boot apres installe[resolu]
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
_Seth_
Guru
Guru


Joined: 15 Sep 2004
Posts: 539
Location: encore paumé dans un labo ;)

PostPosted: Mon Feb 05, 2007 7:38 pm    Post subject: Reply with quote

pour installer le lspci, tu te chroote dans ta gentoo :
Code:
# mount -t ext2 /dev/hda7 /mnt/gentoo
# mount -t ext2 /dev/hda5 /mnt/gentoo/boot
# mount -t proc none /mnt/gentoo/proc
# mount -o bind /dev /mnt/gentoo/dev
# chroot /mnt/gentoo /bin/bash
# env-update && source /etc/profile

Puis tu lances l'emerge de sys-apps/pciutils (qiu installe lspci) :
Code:
# emerge --sync && emerge -vat pciutils

Une fois que c'est fini tu peux faire un petit :
Code:
# lspci

et nous mettre le résultat sur le forum ;)

Au passage si tu jetes un coup d'oeil sur la man page de lspci
Code:
man lspci

tu pourras voir qu'en utilisant lspci -v, tu peux avoir plus d'infos sur chaque composant, voir avec lspci -vv tu as encore plus d'infos (voir beaucoup trop !) ;)
_________________
no tears to cry, no feelings left
the species has amused itself to death
amused itself to death
Back to top
View user's profile Send private message
tdyp
Apprentice
Apprentice


Joined: 03 Aug 2006
Posts: 154

PostPosted: Tue Feb 06, 2007 11:03 pm    Post subject: Reply with quote

:roll: ouais. mais bon le probleme c est que la carte ethernet n etant pas installé je vais avoir du mal a installé lspci :D . bref je vais m occuper de l ethernet apres je vais voir pour lspci. :oops: j avais pas vu le post precedent... je fais ca tisuite!!!
Back to top
View user's profile Send private message
tdyp
Apprentice
Apprentice


Joined: 03 Aug 2006
Posts: 154

PostPosted: Wed Feb 07, 2007 9:28 pm    Post subject: Reply with quote

_Seth_ wrote:

Code:
# lspci

et nous mettre le résultat sur le forum ;)

Au passage si tu jetes un coup d'oeil sur la man page de lspci
Code:
man lspci

tu pourras voir qu'en utilisant lspci -v, tu peux avoir plus d'infos sur chaque composant, voir avec lspci -vv tu as encore plus d'infos (voir beaucoup trop !) ;)


:? ecoute jusque la je t ai trouvé bien sympas mais la je te trouve un peu vache pour moi... :( vu tout le resultat que je dois retaper je crois que j en ai pour la soiree... y aurait pas un moyen plus simple???

un autre soucis. avec lspci je n ai pas l impression de voir le pilote utilisé pour installer un materiel. info donné (si je ne dis pas de betises) par lshw. probleme: je crois qu il est trop imposant pour ma pitite installe :P

bref je vais me mettre au travail :( pauvre de moi!!!
Back to top
View user's profile Send private message
galeo
n00b
n00b


Joined: 27 Dec 2005
Posts: 57

PostPosted: Wed Feb 07, 2007 9:37 pm    Post subject: Reply with quote

Quote:
y aurait pas un moyen plus simple???


pour renvoyer le resultat de lspci dans un ficher (par ex lspci.txt)

on cree un fichier lspci.txt vide
Code:
 #toutch lspci.txt

on revois le resultat de lspci dans le fichier
Code:
# lspci > lspci.txt


je supose que tu poste d'un autre os qui fonctionne, donc tu recupert ce fichier
t'as plus qu'as faire un copier coller :wink:
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3581
Location: Belgium

PostPosted: Wed Feb 07, 2007 11:48 pm    Post subject: Reply with quote

galeo wrote:
on cree un fichier lspci.txt vide

Même pas nécessaire : la redirection ">" va le créer toute seule comme une grande! ;-)
Back to top
View user's profile Send private message
lesourbe
l33t
l33t


Joined: 24 Nov 2005
Posts: 710
Location: Champagne !

PostPosted: Thu Feb 08, 2007 10:03 am    Post subject: Reply with quote

galeo wrote:

Code:
 #toutch lspci.txt


like a veurgine !
toutch by the very first time.

désolé.

touch
_________________
Is that a banhammer ?
LeSourbe, Member of EPowerforce.
Back to top
View user's profile Send private message
galeo
n00b
n00b


Joined: 27 Dec 2005
Posts: 57

PostPosted: Thu Feb 08, 2007 4:08 pm    Post subject: Reply with quote

Ouuuuupssssssss :lol:
Back to top
View user's profile Send private message
tdyp
Apprentice
Apprentice


Joined: 03 Aug 2006
Posts: 154

PostPosted: Mon Feb 12, 2007 11:30 pm    Post subject: Reply with quote

galeo wrote:
je supose que tu poste d'un autre os qui fonctionne, donc tu recupert ce fichier
t'as plus qu'as faire un copier coller :wink:

ben ouais c est la tout le drame de ma vie... donc je vais faire ca a l ancienne....: a la mano :roll:
bon ca va mettre un peu de temps... donc pas de soucis.. :wink:
Back to top
View user's profile Send private message
tdyp
Apprentice
Apprentice


Joined: 03 Aug 2006
Posts: 154

PostPosted: Fri Apr 20, 2007 6:46 am    Post subject: Reply with quote

:oops: bonjour,
mea culpa je vous ai lachement abandonné en plein depannage.
mais voila ce que j ai trouvé.
l erreur venait bien de la configuration du noyau. ou exactement je ne sais pas. mais je sais ou je faisais mes erreurs.
j ai betement utilise les imprimé d un noyau plus ancien et c est ce qui je pense m a induit en erreur. parce qu actuellement en suivant les configuration indiquees en ligne mon noyau boot bien.

donc ce soucis est desormais resolu
merci a tous.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum