Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
проблема с opengl
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
barzakovich
n00b
n00b


Joined: 07 Nov 2006
Posts: 9
Location: Germany, Karlsruhe

PostPosted: Sat Dec 02, 2006 4:05 pm    Post subject: проблема с opengl Reply with quote

доброго времени суток всем,

не могу решить следующую проблему: все приложения, включая скринсэйвер, берил, glxgears и т.д. работают с каким то лагом, т.е. идет, идет, а потом на долю секунды зависает и снов идет дальше. закрадывается подозрение, что вычисления происходит не аппаратно :( видео GeForce FX5200, 256 метров мозка.

glxinfo говорит, что все вроде в порядке
Code:

$ glxinfo | grep rendering
direct rendering: Yes


драйвер стоит для видео стоит 1.0-9629, в xorg.conf "glx" подгружается.
сталкивался ли еще кто либо с такой проблемой? где то на англоязычных форумах пару недель назад проскакивал топик с такой же темой, но к сожалению найти не могу.
Back to top
View user's profile Send private message
Laitr Keiows
Moderator
Moderator


Joined: 04 Jul 2005
Posts: 891
Location: Kobe, Japan

PostPosted: Sat Dec 02, 2006 5:29 pm    Post subject: Reply with quote

Видел что-то такое. В багзилле xorg поищи.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum