Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Bit of a 'WTF' rant about OO.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
pteppic
l33t
l33t


Joined: 28 Nov 2005
Posts: 781

PostPosted: Fri Nov 17, 2006 4:04 pm    Post subject: Bit of a 'WTF' rant about OO. Reply with quote

Went to do an update today and got this:
Code:
[ebuild   R   ] app-office/openoffice-2.0.4  USE="cups dbus kde pam -binfilter -branding -cairo -debug -eds -firefox -gnome -gstreamer -gtk -java -ldap -odk -sound -webdav" LINGUAS="en_GB -af -ar -be_BY -bg -bn -bs -ca -cs -cy -da -de -el -en -en_US -en_ZA -es -et -fa -fi -fr -gu_IN -he -hi_IN -hr -hu -it -ja -km -ko -lt -lv% -mk -nb -nl -nn -nr -ns -pa_IN -pl -pt -pt_BR -ru -rw -sh_YU -sk -sl -sr_CS -st -sv -sw_TZ -th -tn -tr -ts -vi -xh -zh_CN -zh_TW -zu" 0 kB


I'm just a bit miffed I'm supposed to spend two hours recompiling a package because 'lv' has been added to the languages, so I overlay-ed it and took the flag out, but c'mon, there must be a better way to implement this kind of ebuild update?
Back to top
View user's profile Send private message
Arfrever
Bodhisattva
Bodhisattva


Joined: 29 Apr 2006
Posts: 2460
Location: Polska / Lenkija

PostPosted: Fri Nov 17, 2006 5:08 pm    Post subject: Re: Bit of a 'WTF' rant about OO. Reply with quote

This slight change of --newuse option behaviour has been suggested by me some time ago, but I haven't got enough time to write a new GLEP.
https://bugs.gentoo.org/show_bug.cgi?id=151337.

Sveikinu
Arfrever
Back to top
View user's profile Send private message
UncleOwen
Veteran
Veteran


Joined: 27 Feb 2003
Posts: 1493
Location: Germany, Hamburg

PostPosted: Fri Nov 17, 2006 5:44 pm    Post subject: Reply with quote

dup of https://forums.gentoo.org/viewtopic-t-516973.html
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Fri Nov 17, 2006 11:40 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum