Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[clavier] Problèmes de configuration [resolu]
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
l_arbalette
Guru
Guru


Joined: 05 Feb 2006
Posts: 557
Location: Paris - FRANCE

PostPosted: Thu Nov 09, 2006 6:57 pm    Post subject: Reply with quote

Bon, ben ça m'étonne pas trop.
Essaye de lancer cette commande :
Code:
xmodmap "keycode 113 = ISO_Level3_Shift"


et re-essaye la touche AltGr
_________________
Proverbe chinois : L'homme qui pose une question peut sembler stupide, celui qui ne la pose pas le restera.
Abraham Maslow : Lorsque votre seul outil est un marteau, vous avez tendance à traiter tous les problèmes comme un clou.
Back to top
View user's profile Send private message
raphy
n00b
n00b


Joined: 08 Nov 2006
Posts: 35
Location: France

PostPosted: Fri Nov 10, 2006 2:31 pm    Post subject: Reply with quote

Vlà autre chose:
Code:
xmodmap "keycode 113 = ISO_Level3_Shift"
xmodmap:  unable to open file 'keycode 113 = ISO_Level3_Shift' for reading
xmodmap:  1 error encountered, aborting.
[/code]
Back to top
View user's profile Send private message
l_arbalette
Guru
Guru


Joined: 05 Feb 2006
Posts: 557
Location: Paris - FRANCE

PostPosted: Fri Nov 10, 2006 6:33 pm    Post subject: Reply with quote

:oops: me suis trompé....c'est xmodmap -e "keycode 113 = ISO_Level3_Shift" qu'il faut lancer...
_________________
Proverbe chinois : L'homme qui pose une question peut sembler stupide, celui qui ne la pose pas le restera.
Abraham Maslow : Lorsque votre seul outil est un marteau, vous avez tendance à traiter tous les problèmes comme un clou.
Back to top
View user's profile Send private message
raphy
n00b
n00b


Joined: 08 Nov 2006
Posts: 35
Location: France

PostPosted: Sat Nov 11, 2006 8:03 pm    Post subject: Reply with quote

Thank you very much, ça marche parfaitement, j'ai une gentoo fonctionnelle maintenant :)
Back to top
View user's profile Send private message
l_arbalette
Guru
Guru


Joined: 05 Feb 2006
Posts: 557
Location: Paris - FRANCE

PostPosted: Sat Nov 11, 2006 8:15 pm    Post subject: Reply with quote

dafirewallfucker wrote:
Thank you very much, ça marche parfaitement, j'ai une gentoo fonctionnelle maintenant :)

oui, sauf que la solution que je t'ai indiqué ne fonctionnera plus au prochain reboot (à moins de l'exécuter à chaque démarrage de X, après qu'il ai lu le fichier xorg.conf), et ça n'explique pas pourquoi ton xorg n'est pas capable de charger le bon descripteur clavier ou écrase le paramétrage après le chargement par je ne sais quoi...
Ce qui est bizarre, c'est que ta touche AltGr soit référencé, de base, comme ISO_Next_Group au lieu de ISO_Level3_Shift...

Bref : maintenant que ça marche....mais il y a encore un goût d'inachevé !
_________________
Proverbe chinois : L'homme qui pose une question peut sembler stupide, celui qui ne la pose pas le restera.
Abraham Maslow : Lorsque votre seul outil est un marteau, vous avez tendance à traiter tous les problèmes comme un clou.
Back to top
View user's profile Send private message
raphy
n00b
n00b


Joined: 08 Nov 2006
Posts: 35
Location: France

PostPosted: Mon Nov 13, 2006 9:04 am    Post subject: Reply with quote

Ouais je l'execute a chaque demarrage, c'est pas propre mais bon, c'est pas bien grave. P't-etre que quand je serais plus competent je trouverais la raison :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum