Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Модем "вешает" всю систему
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
f0rk
Apprentice
Apprentice


Joined: 15 Nov 2004
Posts: 273
Location: Moscow

PostPosted: Tue Nov 07, 2006 3:26 pm    Post subject: Reply with quote

Хм, у меня подругому:
1. (без ltserial)
Code:

           CPU0
  0:    4112344    XT-PIC-XT        timer
  1:       5784    XT-PIC-XT        i8042
  2:          0    XT-PIC-XT        cascade
  9:         26    XT-PIC-XT        acpi
 11:     965567    XT-PIC-XT        eth0, ESS Maestro, mach64@pci:0000:01:00.0
 12:     241064    XT-PIC-XT        i8042
 14:      91319    XT-PIC-XT        ide0
NMI:          0
LOC:          0
ERR:          0
MIS:          0

2. после modprobe ltserial:
Code:

           CPU0
  0:    4126610    XT-PIC-XT        timer
  1:       5834    XT-PIC-XT        i8042
  2:          0    XT-PIC-XT        cascade
  9:         26    XT-PIC-XT        acpi
 11:     969294    XT-PIC-XT        eth0, ESS Maestro, mach64@pci:0000:01:00.0, ltserial
 12:     241308    XT-PIC-XT        i8042
 14:      91592    XT-PIC-XT        ide0
NMI:          0
LOC:          0
ERR:          0
MIS:          0


UPDATE:
Может все-таки стоит попробовать 2.6.18-no2 + собрать ядро так, как я тебе сказал? :)
Back to top
View user's profile Send private message
Tosic
Tux's lil' helper
Tux's lil' helper


Joined: 27 Jun 2006
Posts: 104
Location: Киев, Украина

PostPosted: Tue Nov 07, 2006 10:22 pm    Post subject: Reply with quote

да, думаю стоит попробовать, я завтра попрошу чтобы мне его выкачали и тогда уже буду пробовать.

У меня на каждое прерывание свое устройство, у тебя же так как и должно быть на одно прерывание несколько устройств
Back to top
View user's profile Send private message
Tosic
Tux's lil' helper
Tux's lil' helper


Joined: 27 Jun 2006
Posts: 104
Location: Киев, Украина

PostPosted: Wed Nov 08, 2006 4:00 pm    Post subject: Reply with quote

Проблема решена!!!!!!!!!!!!

Насколько я понимаю она была неправильном скомпиленном коде ядра, тоесть после того как я поубирал все дополнительные флаги оптимизайии и перекомпил свое ядро (2.6.16-r8), у меня все стало на свои места, прерывание на модем стало 17, как и под Виндой.
Другого ничего не могу придумать, это все что я сделал. Логика отсутствует :D

Большое спасибо f0rk'у Благодаря ему я много для себя узнал нового. Спасибо еще раз :wink:
Back to top
View user's profile Send private message
f0rk
Apprentice
Apprentice


Joined: 15 Nov 2004
Posts: 273
Location: Moscow

PostPosted: Wed Nov 08, 2006 4:24 pm    Post subject: Reply with quote

Тоже за рад за тебя! ;)
Всегда рад помочь.
Back to top
View user's profile Send private message
tradakad
n00b
n00b


Joined: 05 May 2006
Posts: 39
Location: Ukraine, Korosten

PostPosted: Sun Apr 29, 2007 9:09 pm    Post subject: Reply with quote

Привет всем!

сколько я не ковырялся с подобной проблемой
вот
http://gentoo.ru/node/6700
и вот
https://forums.gentoo.org/viewtopic-p-4032095-highlight-.html

ничего кроме http://linmodems.technion.ac.il/packages/ltmodem/kernel-2.6/martian/ не помогло :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum