Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Habilitar 3d em intel D945G
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
oandarilho01
Tux's lil' helper
Tux's lil' helper


Joined: 17 Nov 2005
Posts: 132
Location: Rio de Janeiro/RJ - Brasil

PostPosted: Sat Oct 21, 2006 3:55 am    Post subject: Habilitar 3d em intel D945G Reply with quote

Saudações a todos..

estou tentando habilitar a aceleração 3d do meu vídeo onboard de minha Intel D945G, mas estou teno alguns problemas.
Já segui alguns tutoriais, inclusive 1 oficial do entoo sobre DRI, mas a princípio está rodando parcialmente.. minha saída de fps está boa, direct rendering está ativo, mas po exemplo, no Americas Army, fica muito lerdo e falhando as texturas. Embora no Tremulous tenha rodado relativamente bem.

Para começar, antes de fornecer quaisquer configurações, alguém aí já passou por essa configuração? Alguém aí possui tal placa?
Back to top
View user's profile Send private message
MetalGod
Bodhisattva
Bodhisattva


Joined: 10 Mar 2003
Posts: 816
Location: Portugal

PostPosted: Sat Oct 21, 2006 8:41 pm    Post subject: Reply with quote

afaik o americas army so suporta nvidia e ati.
_________________
ex: Gentoo Linux Developer: amd64 media-optical sound gnome
ex: Portuguese Moderator
------------------------------------------------------------------------------
God Doesn't Play Dice
Back to top
View user's profile Send private message
oandarilho01
Tux's lil' helper
Tux's lil' helper


Joined: 17 Nov 2005
Posts: 132
Location: Rio de Janeiro/RJ - Brasil

PostPosted: Sun Oct 22, 2006 12:55 pm    Post subject: Reply with quote

Ahhhhhnnnnn tá.......... intertessante..
talvez isso explique muita coisa.. Depois de dar umas mexidas em minhas bibliotecas openGL, e de deixar o meu xorg.conf assim:
Code:
Section "Device"
        Identifier  "Card0"
        Driver      "i810"
        BusID       "PCI:0:2:0"
        #Driver      "vesa"
        #ChipSet     "vesa"
        #Card        "vesa"
        Option       "DRI" "on"
        VideoRam     131072
EndSection

Section "DRI"
        Group "video"
        Mode 0666
EndSection


E ter os módulos i915 e drm carregados, parece estar funcionando bem.. Ao menos o Tremulous está rodando perfeito.. vou testar outras aplicações então e esquecer o America's Army por ora..

Obrigado.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum