Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[souris]marche pas(résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Wed Oct 18, 2006 4:09 pm    Post subject: [souris]marche pas(résolu) Reply with quote

Re-bonjours,

j'ai un soucis bien étrange avec ma petite souris de base en usb. Elle fonctionne avec un gentoo-sources-2.6.17-r5, mais avec le 18-r1 nada. Je mets une clé usb sous le 18-r1, elle se monte automatiquement, nautilus se lance : cela fonctionne, mais la souris elle veut pas. Dans dmsg je retrouve les infos lorsqu'elle se connecte et lorsque je la déconnecte. Je suis un peu perdu...

Quote:
usb 2-1: USB disconnect, address 2
usb 3-1: new low speed USB device using uhci_hcd and address 2
usb 3-1: configuration #1 chosen from 1 choice
usb 3-1: USB disconnect, address 2
usb 2-1: new low speed USB device using uhci_hcd and address 3
usb 2-1: configuration #1 chosen from 1 choice
usb 2-1: USB disconnect, address 3
usb 3-1: new low speed USB device using uhci_hcd and address 3
usb 3-1: configuration #1 chosen from 1 choice
usb 3-1: USB disconnect, address 3
usb 1-3: new high speed USB device using ehci_hcd and address 6
usb 1-3: configuration #1 chosen from 1 choice
uba: uba1


des infos du noyau :

Quote:

# USB support
CONFIG_USB_ARCH_HAS_HCD=y
CONFIG_USB_ARCH_HAS_OHCI=y
CONFIG_USB_ARCH_HAS_EHCI=y
CONFIG_USB=y

_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo


Last edited by Mickael on Thu Oct 19, 2006 6:16 am; edited 1 time in total
Back to top
View user's profile Send private message
man in the hill
Veteran
Veteran


Joined: 15 Dec 2005
Posts: 1552
Location: Madinina

PostPosted: Wed Oct 18, 2006 4:19 pm    Post subject: Reply with quote

Salut,


Je n'ai pas de souris usb mais , il ne faut pas activer ce support aussi dans le noyau ? :
Code:

# USB Input Devices
CONFIG_USB_HID=y
CONFIG_USB_HIDINPUT=y



@ +
_________________
Get Up and Go !
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Wed Oct 18, 2006 4:46 pm    Post subject: Reply with quote

je vais voir cela, de toute façon je ne vois pas d'autre solution cela ne peut être qu'un problème de module dans le noyau.

Merci.
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum