Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[WIFI + rt2500] Aucune carte détectée
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
razer
l33t
l33t


Joined: 08 Oct 2004
Posts: 893
Location: Paris - France

PostPosted: Sat Oct 14, 2006 1:35 pm    Post subject: [WIFI + rt2500] Aucune carte détectée Reply with quote

Hello à tous,
Je tente de faire fonctionner une carte WIFI basée sur un chipset ralink (une Dlink DWL-G510)
La compilation du module ne pose pas de soucis, mais la carte n'est pas détectée. J'ai essayé de changer de port PCI, sans succès...
voici un petit tour de la config :
Code:
lspci
02:03.0 Network controller: RaLink RT2561/RT61 rev B 802.11g

Code:
lsmod
Module                  Size  Used by
rt2500                172644  0

Code:
iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.


Par avance, merci de votre aide...
Back to top
View user's profile Send private message
razer
l33t
l33t


Joined: 08 Oct 2004
Posts: 893
Location: Paris - France

PostPosted: Sat Oct 14, 2006 1:43 pm    Post subject: Reply with quote

Ooops

Code:
emerge rt61
rmmod rt2500
modprobe rt61


D'un coup çà va mieux
Je ne met malgré tout pas encore le "résolu", car je sens que je vais un peu galérer avec ce WIFI :)
Back to top
View user's profile Send private message
Tanki
Apprentice
Apprentice


Joined: 29 Mar 2005
Posts: 195
Location: Bordeaux/France

PostPosted: Sat Oct 14, 2006 3:46 pm    Post subject: Reply with quote

j'ai une question sur le package rt61
en effet, quelle est la différence avec le paquet rt2500 qui provient du meme site
est-ce seulement le support du dernier chipset de ralink le rt61 ?
si oui, pourquoi avoir fait deux paquets diffénrents pour une seule et meme famille de chipset
a moins que le rt61 soit le nouveau pilote dont ils parlent depuis quelques temps déjà
en un mot comme en 100 : wtf :?:
_________________
Kick Ass !
Dell XPS 13 Developer Edition 9350 | Intel Core i7 @2.20 GHz | 16 Go DDR3 | SSD Samsung PM951 NVMe 512Go
Back to top
View user's profile Send private message
GarulfoLinux
n00b
n00b


Joined: 08 Oct 2006
Posts: 55
Location: Lille(59)

PostPosted: Sun Oct 15, 2006 7:37 am    Post subject: Reply with quote

personnellement je tourne avec une clé wifi USB Belkin 54g et donc mon chipset c'est rt2500usb .
Pour faire fonctionner ma clé sans problème, le modèle au dessus passe avec succés avec rt270 :D

Donc voila, si vous avez le meme prob essayer.
_________________
http://gambas.shos.fr - Le site de la communauté francophone des utilisateurs de Gambas.
Back to top
View user's profile Send private message
razer
l33t
l33t


Joined: 08 Oct 2004
Posts: 893
Location: Paris - France

PostPosted: Sun Oct 15, 2006 8:35 am    Post subject: Reply with quote

Autre question : peut-on faire fonctionner les chipsets ralink via les drivers opensource avec WPA ? Il semblerai que non, mais je voudrais en avoir la confirmation
Back to top
View user's profile Send private message
nost4r
Apprentice
Apprentice


Joined: 08 Oct 2006
Posts: 164
Location: Bordeaux

PostPosted: Sun Oct 15, 2006 9:06 am    Post subject: Reply with quote

Oui mais il parait que c'est assez instable chez certaines personnes , # RaConfig2500
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Mon Oct 16, 2006 3:48 am    Post subject: Reply with quote

J'ai essayé, mais je ne suis jamais arrivé à faire tourner le WPA, il me semble par contre que @yoyo l'utilise sans problème, à vérifier :)
Back to top
View user's profile Send private message
yoyo
Bodhisattva
Bodhisattva


Joined: 04 Mar 2003
Posts: 4273
Location: Lyon - France

PostPosted: Mon Oct 16, 2006 11:00 am    Post subject: Reply with quote

titoucha wrote:
J'ai essayé, mais je ne suis jamais arrivé à faire tourner le WPA, il me semble par contre que @yoyo l'utilise sans problème, à vérifier :)
En effet, le WPA fonctionne sans problème ici mais avec un rt2500. Il doit y avoir un vieux thread dans le forum tips&tricks je pense : [HOWTO] RaLink rt2500 with WPA-PSK + AES "The Gentoo Way". Il doit sûrement y avoir d'autres threads plus récents.
Pensant que ce support était possible sur tous les chipsets ralink, j'ai acheté une clé usb => un rt2570. ET bien là, pas moyen de faire fonctionner le WPA.
J'avais également essayé avec les rt2x00 qui sont la ré-écriture/combinaison de tous les chipsets ralink avec support de wpa_supplicant etc. sans succès à l'époque.

Il faudrait tester à nouveau pour voir ... En tout cas, ça m'intéresse. :wink:

Enjoy !
_________________
La connaissance s'accroît quand on la partage.
JCB
Back to top
View user's profile Send private message
DuF
Advocate
Advocate


Joined: 09 Dec 2002
Posts: 2686
Location: Paris

PostPosted: Tue Oct 17, 2006 1:30 pm    Post subject: Reply with quote

Pour le WPA, il y a ce sujet dans le forum gentoo : rt2500 + iwconfig + wpa + the gentoo way + baselayout

L'intérêt c'est de le faire en suivant le fonctionnement de baselayout, donc c'est intérêssant, par contre le développeur remonte des problèmes avec des APs qui ne sont pas configurés exclusivement pour du WPA.

A tester.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum