Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
nvidia 5200 x composite and glslideshow
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
bluedevils
Apprentice
Apprentice


Joined: 21 Jul 2004
Posts: 252
Location: Vancouver BC -> NYC, NY

PostPosted: Mon Oct 09, 2006 4:50 pm    Post subject: nvidia 5200 x composite and glslideshow Reply with quote

I have a 5200 on the 3GHz box. I'm using fluxbox. glslideshow works great, but when I turn on xcomposite the box/card struggles with low framerates. Is this just a matter of the 5200 not having enough horse power? My mac mini osx can do similar stuff (slideshow and shadows) with a fairly low end card why not the gentoo box?
Back to top
View user's profile Send private message
bluedevils
Apprentice
Apprentice


Joined: 21 Jul 2004
Posts: 252
Location: Vancouver BC -> NYC, NY

PostPosted: Mon Oct 09, 2006 5:17 pm    Post subject: Reply with quote

I forgot to mention I'm running at 1600x1200
Back to top
View user's profile Send private message
bluedevils
Apprentice
Apprentice


Joined: 21 Jul 2004
Posts: 252
Location: Vancouver BC -> NYC, NY

PostPosted: Tue Oct 10, 2006 8:38 pm    Post subject: Reply with quote

well I bought a 7600gs (fanless agp) as my last agp upgrade before I upgrade (hopefully another year till the upgrade to dual or quads). I'm going to try it on the gentoo box to see what improves. If it isn't needed it will replace the 9800pro on the xp (games). One thing that has helped is disabling pango for firefox.
Back to top
View user's profile Send private message
bluedevils
Apprentice
Apprentice


Joined: 21 Jul 2004
Posts: 252
Location: Vancouver BC -> NYC, NY

PostPosted: Wed Oct 11, 2006 6:11 pm    Post subject: Reply with quote

Yes the upgrade improved glslideshows framerates from 20fps up to 80fps and the general response of the desktop is much better (fade in and fade out). I'm kind of surprised that it takes so much horsepower to make this setup graphically stable. I still had to make the fade time default instead of the faster setting.
Back to top
View user's profile Send private message
bluedevils
Apprentice
Apprentice


Joined: 21 Jul 2004
Posts: 252
Location: Vancouver BC -> NYC, NY

PostPosted: Sat Oct 14, 2006 3:45 pm    Post subject: Reply with quote

lo and behold. I put the 5200 in the p3 500MHz 512MB kubuntu (dapper) machine and everything works smoothly. The shadows, fade in/out and translucency work great. The screen saver is also relatively smooth.

I realize this is apples and oranges, but I tried kde on the gentoo box (with a 7600gs) and again the 5200's the gl screensaver was smoother. Why is the 3GHz 1GB gentoo box dogging it as far as gl performance goes?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum