Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge world:"Depgraph creation failed."?!?[solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Dheath
Tux's lil' helper
Tux's lil' helper


Joined: 06 Aug 2006
Posts: 131

PostPosted: Fri Oct 06, 2006 12:16 pm    Post subject: emerge world:"Depgraph creation failed."?!?[solved Reply with quote

When I emerge world it fails. I just dont understand what exactly causes it.


# emerge -avuDN world
Code:

These are the packages that would be merged, in order:

Calculating world dependencies /
!!! All ebuilds that could satisfy "media-video/nvidia-glx" have been masked.
!!! One of the following masked packages is required to complete your request:
- media-video/nvidia-glx-1.0.7676-r3 (masked by: package.mask, ~amd64 keyword)
# Chris Gianelloni <wolf31o2@gentoo.org> (12 Sep 2006)
# These are being removed in favor of the x11-drivers/nvidia-drivers and
# x11-drivers/nvidia-legacy-drivers.  There should be no reason why you are
# still using these drivers.  Everyone should migrate to the new driver set.
# This is masked for removal and will be removed on Septermber 29th.

- media-video/nvidia-glx-1.0.6629-r7 (masked by: package.mask)
- media-video/nvidia-glx-1.0.7667-r1 (masked by: package.mask, ~amd64 keyword)
- media-video/nvidia-glx-1.0.7174-r5 (masked by: package.mask, ~amd64 keyword)
- media-video/nvidia-glx-1.0.8762 (masked by: package.mask, ~amd64 keyword)
- media-video/nvidia-glx-1.0.6111-r3 (masked by: package.mask)
- media-video/nvidia-glx-1.0.8178-r1 (masked by: package.mask)
- media-video/nvidia-glx-1.0.8756 (masked by: package.mask)
- media-video/nvidia-glx-1.0.8174-r2 (masked by: package.mask, ~amd64 keyword)
- media-video/nvidia-glx-1.0.7167-r3 (masked by: package.mask, ~amd64 keyword)

For more information, see MASKED PACKAGES section in the emerge man page or
refer to the Gentoo Handbook.
(dependency required by "x11-apps/xdriinfo-1.0.1" [ebuild])



!!! Problem resolving dependencies for x11-themes/commonbox-styles-extra
!!! Depgraph creation failed.
#


So, what should I do?
Gentoo x86_64


Last edited by Dheath on Sun Oct 08, 2006 1:03 pm; edited 1 time in total
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Fri Oct 06, 2006 1:14 pm    Post subject: Reply with quote

emerge -C nvidia-glx nvidia-kernel && emerge nvidia-drivers
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Dheath
Tux's lil' helper
Tux's lil' helper


Joined: 06 Aug 2006
Posts: 131

PostPosted: Sun Oct 08, 2006 1:03 pm    Post subject: Reply with quote

mark_alec wrote:
emerge -C nvidia-glx nvidia-kernel && emerge nvidia-drivers

Thanks, that worked.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4830
Location: Gothenburg, Sweden

PostPosted: Tue Oct 24, 2006 8:21 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of topic 498027.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum