Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[horloge] heure incorrecte (RESOLU)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
xelif
Apprentice
Apprentice


Joined: 16 Jan 2006
Posts: 152

PostPosted: Thu Sep 28, 2006 7:25 am    Post subject: [horloge] heure incorrecte (RESOLU) Reply with quote

bonjour a tous j'ai actuellement un problème avec mon horloge et ne vois pas comment le resoudre

mon fichier /etc/conf.d/clock est bien mis sur local

l'heure dans mon bios est correcte

et quand je fais un ls -l /etc/localtime j'obtiens [code] lrwxrwxrwx 1 root root 32 sep 28 07:13 /etc/localtime -> /usr/share/zoneinfo/Europe/Paris [code]

mais malgré ca mon horloge a 2h de retard

le seul moyen pour la mettre a l'h est de faire un date MMJJhhmmAA mais apres un reboot l'heure est de nouveau en retard...

j'avoue que je ne sais pas trop quoi faire...

merci d'avance


Last edited by xelif on Sun Oct 01, 2006 6:50 pm; edited 2 times in total
Back to top
View user's profile Send private message
nico_calais
l33t
l33t


Joined: 09 Jun 2005
Posts: 628
Location: Saint Julien en Genevois

PostPosted: Thu Sep 28, 2006 7:29 am    Post subject: Reply with quote

L'heure doit être corrigée dans le bios je pense.
_________________
"Unix IS user friendly... It's just selective about who its friends are." — Tollef Fog Heen tollef@add.no
Back to top
View user's profile Send private message
xelif
Apprentice
Apprentice


Joined: 16 Jan 2006
Posts: 152

PostPosted: Thu Sep 28, 2006 7:32 am    Post subject: Reply with quote

elle est correcte dans le bios

je tente un emerge de base layout des fois que ce soit ca le problème
Back to top
View user's profile Send private message
nevro
Tux's lil' helper
Tux's lil' helper


Joined: 13 Nov 2004
Posts: 149
Location: France

PostPosted: Thu Sep 28, 2006 7:36 am    Post subject: Reply with quote

sinon une solution, tu peux la synchroniser avec un server ntp, via internet

:
Code:
emerge ntp
Back to top
View user's profile Send private message
xelif
Apprentice
Apprentice


Joined: 16 Jan 2006
Posts: 152

PostPosted: Thu Sep 28, 2006 7:37 am    Post subject: Reply with quote

j'utilise une connection wifi avec un portail captif

tant que je ne suis pas identifié je ne peux pas mettre a jour quoi que ce soit vu que ca bloque la connection internet on peut donc oublier ntp... :oops:


Emerge baselayout n'a pas resolu mon pb je vais essayer de le downgrader...
Back to top
View user's profile Send private message
netfab
Veteran
Veteran


Joined: 03 Mar 2005
Posts: 1727
Location: 127.0.0.1

PostPosted: Thu Sep 28, 2006 7:46 am    Post subject: Reply with quote

Tu as essayé cette option ?
Quote:

$ grep SYSTOHC /etc/conf.d/clock
CLOCK_SYSTOHC="yes"
Back to top
View user's profile Send private message
xelif
Apprentice
Apprentice


Joined: 16 Jan 2006
Posts: 152

PostPosted: Thu Sep 28, 2006 7:49 am    Post subject: Reply with quote

non je n'ai pas essayé

mais je viens de faire un
Code:

date MMJJhhmmAAAA


suivi de
Code:

/etc/init.d/clock save


et ca a l'air de marcher

merci les gars pour votre vitesse a repondre

je vais aller en cours mtnt
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8511
Location: ~Brussels - Belgique

PostPosted: Thu Sep 28, 2006 8:09 am    Post subject: Reply with quote

Code:
hwclock --systohc
;)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
ceric35
Tux's lil' helper
Tux's lil' helper


Joined: 27 Aug 2006
Posts: 115

PostPosted: Thu Sep 28, 2006 10:38 am    Post subject: Reply with quote

il faut editer le fichier /etc/conf.d/clock

et remplacer
Code:
CLOCK="UTC"

par
Code:
CLOCK="local"


(http://www.gentoo.org/doc/fr/guide-localization.xml?style=printable)
Back to top
View user's profile Send private message
truc
Advocate
Advocate


Joined: 25 Jul 2005
Posts: 3199

PostPosted: Thu Sep 28, 2006 5:42 pm    Post subject: Reply with quote

xelif wrote:
elle est correcte dans le bios


Si tu ne mets pas clock en "Local", l'heure du BIOS doit, me semble -t'il, être à l'heure UTC
_________________
The End of the Internet!
Back to top
View user's profile Send private message
dapsaille
Advocate
Advocate


Joined: 02 Aug 2004
Posts: 2366
Location: Paris

PostPosted: Sun Oct 01, 2006 1:00 pm    Post subject: Reply with quote

Bonjour,


ravi que tu ais trouvé une solution mais peux tu je te prie mettre (résolu) dans ton titre en lieu et place du smiley actuel ? :p



Merci
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Sun Oct 01, 2006 1:12 pm    Post subject: Reply with quote

Code:
CLOCK_SYSTOHC="yes"

dans /etc/conf.d/clock ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum