Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo 2006.1 Kernel 2.6.7 xorg e placa Intel 865G
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
alfredo.salvarani
n00b
n00b


Joined: 23 Sep 2006
Posts: 18

PostPosted: Sat Sep 23, 2006 12:59 am    Post subject: Gentoo 2006.1 Kernel 2.6.7 xorg e placa Intel 865G Reply with quote

Pessoal, desde segunda feira desta semana estou tentando fazer o Xorg rodar em um Dell GX270 com placa de vídeo on-board Intel 865G (O Xorg -configure coloca o driver i810) funcionar e não há meio, sempre ocorre um erro e diz que não consegiu carregar o VBE, pesquisei pela internet e vi que pode ser problema de acesso direto a bios que não está sendo permitido pelo kernel 2.6 dizem que no 2.4 funciona perfeitamente... bom já compilei o kernel de tudo que é jeito e até agora nada... alguém já passou por isso? tem alguma luz, por favor? :roll:

Muito obrigado.
Back to top
View user's profile Send private message
alfredo.salvarani
n00b
n00b


Joined: 23 Sep 2006
Posts: 18

PostPosted: Mon Oct 02, 2006 4:57 pm    Post subject: Reply with quote

Pessoal, se alguém estava esperando a solução deste problema, comigo, eu consegui resolver... atualizei para o Kernel 2.6.18-gentoo e agora tudo funciona normalmente!

[]'s
Back to top
View user's profile Send private message
3n0k
n00b
n00b


Joined: 21 Aug 2004
Posts: 73
Location: Portugal

PostPosted: Mon Oct 02, 2006 9:18 pm    Post subject: Reply with quote

como actualizaste se ainda não está no portage?

estou a ter bastantes problemas com o meu RAID0... não me consegue identificar as partições quando faz boot.
ando a espera do novo kernel a ver se resolve o problema.
estou com o dmraid-1.0.0_rc12 e já tentei o kernel 2.6.17 e o 2.6.15... sem resultado.
Back to top
View user's profile Send private message
alfredo.salvarani
n00b
n00b


Joined: 23 Sep 2006
Posts: 18

PostPosted: Tue Oct 03, 2006 2:03 am    Post subject: Reply with quote

hhummm... bom certa vez eu usei aquele código para "desmascarar" oque estiver em desenvolvimento, depois eu voltei atras, talvez seja isso, mas eu procurei por ai e vi que ele saiu dia 20/09 ai eu atualizei o meu portage e mandei baixar e foi! :D

Da uma olhada aqui: http://packages.gentoo.org/ebuilds/?gentoo-sources-2.6.18

[]'s
Back to top
View user's profile Send private message
3n0k
n00b
n00b


Joined: 21 Aug 2004
Posts: 73
Location: Portugal

PostPosted: Tue Oct 03, 2006 3:47 pm    Post subject: Reply with quote

é... já encontrei.

basta adicionar o pacote no package.unmask e adicionar no package.keywords o sistema.

mas continuo a não conseguir bootar direito com o RAID0... já estou cansado disto!
e é que preciso de começar a fazer trabalhos... e sem linux a funcionar, tou lixado.
Back to top
View user's profile Send private message
3n0k
n00b
n00b


Joined: 21 Aug 2004
Posts: 73
Location: Portugal

PostPosted: Tue Oct 03, 2006 6:08 pm    Post subject: Reply with quote

consegui!!! finalmente! tive de dar umas voltas valentes... mas finalmente.

bastou alterar a versao do DMRAID no /etc/genkernel.conf para a versão rc12-pre1 (a mais actual). o gerkernel 3.4 traz o dmraid rc10 por defeito... só que esse não funciona com kernels >2.6.15. só assim consegui por o RAID0 a ser reconhecido no boot...
Back to top
View user's profile Send private message
alfredo.salvarani
n00b
n00b


Joined: 23 Sep 2006
Posts: 18

PostPosted: Tue Oct 03, 2006 8:13 pm    Post subject: Reply with quote

ah o genkernel tambem foi atualizado para a 3.4.1, pode ser isto o teu problema.

[]'s
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum