Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Unable to emerge x11 or gnome - can't find util-macros-1.1.0
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
MikeHoward
n00b
n00b


Joined: 11 Sep 2006
Posts: 4
Location: US - variable

PostPosted: Tue Sep 12, 2006 3:19 pm    Post subject: Unable to emerge x11 or gnome - can't find util-macros-1.1.0 Reply with quote

I built the machine last Friday - 9/8/06 and then attempted to put X11 and/or gnome
on it. In both cases, it fails because it is looking for x11-misc/util-macros-1.1.0.

The mirrors only contain distfile/util-macros-1.0.2.

Any suggestions?

Thanks,
Mike
_________________
Mike Howard
Clove Technologies, Inc.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31342
Location: 56N 3W

PostPosted: Tue Sep 12, 2006 6:47 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

MikeHoward,

Welcome to gentoo.
Please don't cross post. I think your other post is in the right place, so I've moved this one.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum