Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem with emerge and pam-login
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Yukimura
Apprentice
Apprentice


Joined: 25 Aug 2006
Posts: 161
Location: Slovenia

PostPosted: Wed Sep 06, 2006 12:34 pm    Post subject: Problem with emerge and pam-login Reply with quote

Hello all! :)

I have a problem with emerge when I execude:

Quote:
# emerge --update --deep world


So the problem is:

Quote:
# emerge --update --deep world
--- Invalid atom in /etc/portage/package.use: aac
Calculating world dependencies... done!

!!! Error: the sys-apps/pam-login package conflicts with another package;
!!! the two packages cannot be installed on the same system together.
!!! Please use 'emerge --pretend' to determine blockers.


So what can I do to completly update my system?

Best regards!
Luka
Back to top
View user's profile Send private message
loki99
Advocate
Advocate


Joined: 10 Oct 2003
Posts: 2056
Location: Vienna, €urope

PostPosted: Wed Sep 06, 2006 12:43 pm    Post subject: Reply with quote

Take a lok at this here. :wink:
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Wed Sep 06, 2006 1:33 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See thread loki99 posted.
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum