Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE installation failure
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
omnislash
n00b
n00b


Joined: 25 Aug 2006
Posts: 7

PostPosted: Wed Aug 30, 2006 9:03 am    Post subject: KDE installation failure Reply with quote

I met w/ an error while emerging kde. Here are error message.

Quote:

¡­¡­
/usr/bin/libtool: line 5966: i386-pc-linux-gnu-ar: command not found
make: *** [libjpeg.la] Error 127

!!!ERROR media-libs/jpeg-6b-r7 failed.
Call stack:
ebuild.sh, line 1539: Called dyn_compile
ebuild.sh, line 939: Called src_compile
jpeg-6b-r7.ebuild, line 34: Called die

!!! make failed
!!! If you need support, post the topost build error, and the call stack if relevant.


I hv no ideas at all. Does anyone know how to deal w/ this?

thanks
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Wed Aug 30, 2006 9:39 am    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads.

See https://bugs.gentoo.org/show_bug.cgi?id=138599 and https://forums.gentoo.org/viewtopic-t-281660.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum