Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Dell D600] Problème wifi (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
ats2
Apprentice
Apprentice


Joined: 22 Apr 2005
Posts: 297

PostPosted: Sun Aug 27, 2006 12:06 am    Post subject: [Dell D600] Problème wifi (résolu) Reply with quote

Bonjour,

J'ai un problème pour connecter un portable Dell latitude D600, équipé d'une carte wifi interne ipw2100 à un routeur Linksys wrt54GL. Si vous avez des lumières sur le sujet, je suis preneur... :)

Ca se passe ici:
https://forums.gentoo.org/viewtopic-t-492575.html


Last edited by ats2 on Sun Aug 27, 2006 9:49 pm; edited 3 times in total
Back to top
View user's profile Send private message
kaworu
Guru
Guru


Joined: 07 Dec 2005
Posts: 450

PostPosted: Sun Aug 27, 2006 8:41 am    Post subject: Reply with quote

Salut !
2 trucs :

1) j'ai jamais pu sentir les inits scripts de connection internet, mais bon, c'est plutôt moi qui suis étrange.

2) peux-tu éditer ton post selon nos conventions stp ?
_________________
Macbook
Core2Duo @ 2.0GHz - 1Go RAM - HD 80Go - Intel GMA 945

Gentoo GNU/Linux
~amd64 - 2.6.24-gentoo-r2 - Fluxbox || (KDE && Compiz-Fusion)
Back to top
View user's profile Send private message
nico_calais
l33t
l33t


Joined: 09 Jun 2005
Posts: 628
Location: Saint Julien en Genevois

PostPosted: Sun Aug 27, 2006 3:45 pm    Post subject: Reply with quote

Tu devrais essayer de te connecter sans encryption pour voir si cela fonctionne. Tu pourras ainsi savoir si ça vient de wpa_supplicant ou pas.

Si tu peux te connecter, essaie d'abord de configurer manuellement avec iwconfig et wpa_supplicant.
_________________
"Unix IS user friendly... It's just selective about who its friends are." — Tollef Fog Heen tollef@add.no
Back to top
View user's profile Send private message
ats2
Apprentice
Apprentice


Joined: 22 Apr 2005
Posts: 297

PostPosted: Sun Aug 27, 2006 7:29 pm    Post subject: Problème Wifi [non résolu][lien vers forum angglophone] Reply with quote

kaworu wrote:
Salut !
2 trucs :

1) j'ai jamais pu sentir les inits scripts de connection internet, mais bon, c'est plutôt moi qui suis étrange.

2) peux-tu éditer ton post selon nos conventions stp ?


Comme ça ?
Back to top
View user's profile Send private message
ats2
Apprentice
Apprentice


Joined: 22 Apr 2005
Posts: 297

PostPosted: Sun Aug 27, 2006 7:30 pm    Post subject: Reply with quote

nico_calais wrote:
Tu devrais essayer de te connecter sans encryption pour voir si cela fonctionne. Tu pourras ainsi savoir si ça vient de wpa_supplicant ou pas.

Si tu peux te connecter, essaie d'abord de configurer manuellement avec iwconfig et wpa_supplicant.

Merci de ta réponse. Je vais essayer...
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3584
Location: Belgium

PostPosted: Sun Aug 27, 2006 8:16 pm    Post subject: Re: Problème Wifi [non résolu][lien vers forum angglophone Reply with quote

ats2 wrote:
kaworu wrote:
2) peux-tu éditer ton post selon nos conventions stp[/b] ?

Comme ça ?

Non : comme ça ! (section 3/3) ;)
Back to top
View user's profile Send private message
ats2
Apprentice
Apprentice


Joined: 22 Apr 2005
Posts: 297

PostPosted: Sun Aug 27, 2006 9:06 pm    Post subject: Re: Problème Wifi [non résolu][lien vers forum angglophone Reply with quote

ghoti wrote:
ats2 wrote:
kaworu wrote:
2) peux-tu éditer ton post selon nos conventions stp[/b] ?

Comme ça ?

Non : comme ça ! (section 3/3) ;)

Bon, ça devrait aller maintenant. :D
Back to top
View user's profile Send private message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Sun Aug 27, 2006 9:08 pm    Post subject: Reply with quote

Presque ... Le "non résolu" devrait pas exister :D
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
nico_calais
l33t
l33t


Joined: 09 Jun 2005
Posts: 628
Location: Saint Julien en Genevois

PostPosted: Sun Aug 27, 2006 9:11 pm    Post subject: Reply with quote

loopx wrote:
Presque ... Le "non résolu" devrait pas exister :D



mouarf...chipotage là :D
_________________
"Unix IS user friendly... It's just selective about who its friends are." — Tollef Fog Heen tollef@add.no
Back to top
View user's profile Send private message
ats2
Apprentice
Apprentice


Joined: 22 Apr 2005
Posts: 297

PostPosted: Sun Aug 27, 2006 9:51 pm    Post subject: Reply with quote

nico_calais wrote:
loopx wrote:
Presque ... Le "non résolu" devrait pas exister :D



mouarf...chipotage là :D

Vouais ! :D

Bon, d'toute façon c'est résolu maintenant. Figurez-vous qu'il y a un petit bouton sur mon portable qui déconnecte la carte wifi. Et je savais pas. Quelle idée, aussi ! :oops:
Back to top
View user's profile Send private message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Sun Aug 27, 2006 10:58 pm    Post subject: Reply with quote

lol, t'as jamais entendu parler des avions + wifi ? Ben, c'est peut etre en rapport :roll:
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Mon Aug 28, 2006 12:21 am    Post subject: Reply with quote

ats2 wrote:

Bon, d'toute façon c'est résolu maintenant. Figurez-vous qu'il y a un petit bouton sur mon portable qui déconnecte la carte wifi. Et je savais pas. Quelle idée, aussi ! :oops:


C'est du vécu sur du HP ce bouton, à l'époque j'ai failli craqué avec ça :twisted:
Back to top
View user's profile Send private message
nico_calais
l33t
l33t


Joined: 09 Jun 2005
Posts: 628
Location: Saint Julien en Genevois

PostPosted: Mon Aug 28, 2006 7:28 am    Post subject: Reply with quote

titoucha wrote:
ats2 wrote:

Bon, d'toute façon c'est résolu maintenant. Figurez-vous qu'il y a un petit bouton sur mon portable qui déconnecte la carte wifi. Et je savais pas. Quelle idée, aussi ! :oops:


C'est du vécu sur du HP ce bouton, à l'époque j'ai failli craqué avec ça :twisted:


Je peux même vous dire que ce bouton peut même mettre en danger de mort le portable dans certains services hospitaliers ou le wi-fi est en place. 8O
_________________
"Unix IS user friendly... It's just selective about who its friends are." — Tollef Fog Heen tollef@add.no
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum