Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[XORG] Performance de xorg 7 avec ATI
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bashful
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2006
Posts: 94

PostPosted: Tue Aug 15, 2006 4:39 pm    Post subject: [XORG] Performance de xorg 7 avec ATI Reply with quote

Bonjour tout le monde,

J'ai le meme probleme que cette personne :

https://forums.gentoo.org/viewtopic-t-489001-highlight-direct+rendering.html

Sauf que personne a trouvé de solution.

personne a deja eu ce probleme .?

Faut -il que j'enleve "Load dri" de mon xorg.conf que je le compile avec le noyau .?


Last edited by bashful on Tue Aug 15, 2006 6:15 pm; edited 1 time in total
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Tue Aug 15, 2006 4:58 pm    Post subject: Reply with quote

glxgears ne sert pas aux benchmarks, ça sert juste à vérifier si la 3D fonctionne. Pour tester tes perfs, utilise plutôt un gros jeu, ou un gros screensaver en opengl.
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3582
Location: Belgium

PostPosted: Tue Aug 15, 2006 5:54 pm    Post subject: Reply with quote

Bonjour,

STP, voudrais-tu éditer le titre de ton message pour qu'il corresponde aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)

Merci d'avance ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum