Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ALSA] MacBook
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Yggdrasill
Tux's lil' helper
Tux's lil' helper


Joined: 12 Feb 2005
Posts: 103
Location: Belgique - Liège

PostPosted: Sun Aug 13, 2006 12:01 am    Post subject: [ALSA] MacBook Reply with quote

Bonsoir,

J'ai un petit soucis avec alsa, comme indiquer dans le handbook j'ai d'abord essaye de l'installer en le compilant en dur dans mon kernel (gentoo-sources-2.6.17-r4 patcher avec le patch pour le macbook). J'ai suivi les recommandation de la wiki parlant du macbook a la lettre, mais ca ne marche pas.
J'ai donc recompiler un kernel sans le support d'alsa et j'ai emerger alsa-drivers en specifiant ma carte dans mon make.conf

Code:

ALSA_CARDS="intel-hda"


ca ne marchait tjs pas, mais a ce moment on m'a fait remarquer que j'avais oublie d'emerger alsa-utils, ce que je me suis empresser de faire, mais sans resultat au niveau du son.

alsaconf reconnait ma carte, je n'ai pas d'erreur a ce propos dans le dmesg et lors du boot que des "[ok]"
alsamixer est demuter partout, volume au max. Mais que je teste avec ou sans casque cela ne donne rien du tout, pourtant un

Code:

cat /dev/urandom > /dev/dsp


ne me retourne aucune erreur lorsque je presse un CTRL-C.

J'avoue etre un peu perdu, est-ce que certains d'entre vous sauraient d'ou pourrait venir mon probleme ?

Merci.
_________________
MacBook 13,3" Core2Duo 2,0GHz
'- Mac Os X Leopard 10.5.1
'- Gentoo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum