Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Ati opengl[RESOLVIDO]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
spiider
n00b
n00b


Joined: 21 Jul 2006
Posts: 10
Location: Porto, Portugal

PostPosted: Sat Aug 05, 2006 4:11 pm    Post subject: Ati opengl[RESOLVIDO] Reply with quote

Instalei os drives mais recentes da ati mas so que o opengl nao nao muda do mesa para o ati.

ja tentei esta solucao mas nao resultou http://gentoo-wiki.com/Ati#Ati-Drivers_.3E8.24.x_and_Radeon_9200

Continua a dar :
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.5)

Alguem me poderia ajudar com este problema.


Last edited by spiider on Sun Aug 06, 2006 5:17 pm; edited 1 time in total
Back to top
View user's profile Send private message
frangossauro
n00b
n00b


Joined: 05 Aug 2006
Posts: 3

PostPosted: Sun Aug 06, 2006 12:56 am    Post subject: Reply with quote

Posta o seu xorg.conf, assim como também o output do eselect...
Code:
eselect opengl list

_________________
Gentoo Linux - Larry The Cow
"who needs reasons, when you've got heroin?"
Frangossauro gpg: 7AFA64D0
Back to top
View user's profile Send private message
spiider
n00b
n00b


Joined: 21 Jul 2006
Posts: 10
Location: Porto, Portugal

PostPosted: Sun Aug 06, 2006 5:16 pm    Post subject: Reply with quote

Nao sei o que se passou mas o opengl ja esta correcto outra vez.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum