Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
genlop not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Luc484
Veteran
Veteran


Joined: 26 Mar 2005
Posts: 1035
Location: Italy

PostPosted: Fri Aug 04, 2006 7:05 pm    Post subject: genlop not working Reply with quote

Hi guys. I noticed that on my system genlop is not working. When I ask genlop how much time will take my current emerge, the response is always the same:

Code:
cluca luca # genlop -c amarok
!!! Error: no working merge found.


But I do have emerge running. On another system genlop is working correctly. Any idea why?
Thanks.
Back to top
View user's profile Send private message
truc
Advocate
Advocate


Joined: 25 Jul 2005
Posts: 3199

PostPosted: Fri Aug 04, 2006 7:48 pm    Post subject: Reply with quote

the command you're looking for is just
Code:
genlop -c


And, if you wana know how much time amarok takes to compile, then issue
Code:
genlop -t amarok
Back to top
View user's profile Send private message
Luc484
Veteran
Veteran


Joined: 26 Mar 2005
Posts: 1035
Location: Italy

PostPosted: Fri Aug 04, 2006 8:13 pm    Post subject: Reply with quote

I already tried the first command but I get the same output. The second is ok, but doesn't say to me how much time remains to compete the actual compilation. On another system the command I gave in the first post gives me the remaining time, according to the avarange compilation time. I can't understand why it cannot find the emerge running.
Thanks for your help anyway.
Back to top
View user's profile Send private message
truc
Advocate
Advocate


Joined: 25 Jul 2005
Posts: 3199

PostPosted: Fri Aug 04, 2006 8:51 pm    Post subject: Reply with quote

genlop -c error
:?:
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Fri Aug 04, 2006 9:16 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads, please see the topic mentioned above.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum