Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Tiny fonts in Firefox
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
ipartola
n00b
n00b


Joined: 29 Apr 2005
Posts: 11

PostPosted: Sun Jul 16, 2006 8:59 pm    Post subject: Tiny fonts in Firefox Reply with quote

Good day everyone.

I've been battling this problem for a while now. I have a 207 mm by 336 mm screen with the screen resolution being 1680 by 1050 pixels. The DPI should be 127 dots per inch by 129 dots per inch. This is also reported by xdpyinfo. I have read the Xorg font howto and installed corefonts, bitstream vera fonts. I'm running Xfce4, Gtk+ 2.8.12, cairo 1.0.4, pango 1.10.3.

The problem I'm having is that my Mozilla Firefox fonts are way too small. If I set the minnimum fonts size to 12 and the DPI to System Setting, the rendered fonts are much smaller than the fonts in the rest of the applications (which I have set to Verdana size 9). I have both mozilla-firefox and mozilla-firefox-bin installed on my system. Both have this problem. Changing the DPI setting in the Firefox menu does nothing except for change the fonts in the menus (why?!!!). If I change the Minimum font size significantly I get huge ugly looking fonts, but there is no inbetween. Could anyone help me sort this out?

Thanks.
Back to top
View user's profile Send private message
--D_S--
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jan 2005
Posts: 90
Location: Guatemala

PostPosted: Sun Jul 16, 2006 10:21 pm    Post subject: Reply with quote

Hi.

Same here. Are you using fluxbox?

I have the same problem but when I change to compiz the fonts are rendered normally.
_________________

Athlon Xp 2400+
Back to top
View user's profile Send private message
ipartola
n00b
n00b


Joined: 29 Apr 2005
Posts: 11

PostPosted: Sun Jul 16, 2006 10:37 pm    Post subject: Reply with quote

Hi. I'm using Xfce4 and xfwm. I read up on the forum prior to posting but haven't found a viable solution. Disabling Pango doesn't help much.
Back to top
View user's profile Send private message
asdx
n00b
n00b


Joined: 29 May 2006
Posts: 28

PostPosted: Sat Jul 29, 2006 5:51 am    Post subject: Reply with quote

I fixed that problem with this:

Code:
emerge corefonts


Code:
fc-cache


Code:
X -configure


and throw the xorg.conf.new to /etc/X11/xorg.conf, and edited some things like the monitor, video settings, etc and my fonts were AA.
Back to top
View user's profile Send private message
nixnut
Administrator
Administrator


Joined: 09 Apr 2004
Posts: 10973
Location: the dutch mountains

PostPosted: Sat Jul 29, 2006 10:46 am    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads.
See here
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum