Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ATI Technologies Inc SB450 HDA Audio
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
clerus21
Apprentice
Apprentice


Joined: 20 Aug 2003
Posts: 196
Location: uruguay

PostPosted: Sat Jul 08, 2006 9:48 pm    Post subject: ATI Technologies Inc SB450 HDA Audio Reply with quote

Hello, i just made a stupid but i think usefull initscript to fix sound with this sound card at startup
i hope it helps someone :)

Code:


#!/sbin/runscript

depend() {
   after sshd
}

start() {

   echo "options snd-hda-intel position_fix=1" >> /etc/modprobe.conf
   /etc/init.d/alsasound restart
}


You have to change its permissions to 755 and place it under /etc/init.d/
and then run
rc-update add "scriptname" default

i also wanted it to start almost at the end so it starts after sshd, but you can make it start after what ever you want

:)
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31365
Location: 56N 3W

PostPosted: Sat Jul 08, 2006 11:10 pm    Post subject: Reply with quote

Moved from Multimedia to Duplicate Threads.

OP posted the same thing twice
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum