Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Upgrade of portage has eaten up some of my flags...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Daniel Tourde - Caelae.se
Tux's lil' helper
Tux's lil' helper


Joined: 26 Mar 2006
Posts: 138
Location: Stockholm

PostPosted: Sat Jul 01, 2006 10:02 pm    Post subject: Upgrade of portage has eaten up some of my flags... Reply with quote

Hello,

I just upgraded portage from 2.0.54 to 2.1.1 and I have discovered that some of my flags are not set anymore...
It seems to be flags set in /etc/make.profile/use.defaults which are not considered anymore (this is an assumption made in the rush).

It's the second machine I have suffering from that.

Any idea?
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Sat Jul 01, 2006 10:18 pm    Post subject: Reply with quote

Autouse has been disabled in portage 2.1 - for more details please see Portage 2.1 'autouse' flags - now what.

Moved from Portage & Programming to Duplicate Threads.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum