Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problemas ao atualizar o baselayout( para 1.11.15-r3)
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
iuri_BR
n00b
n00b


Joined: 16 Dec 2005
Posts: 64
Location: DF, Brasil

PostPosted: Tue Jun 27, 2006 12:21 am    Post subject: Problemas ao atualizar o baselayout( para 1.11.15-r3) Reply with quote

Eu estou usando o gentoo e tive problemas ao atualizar o baselayout. Para iniciar o Xorg é necessário rodar o NVmakedevices.sh sempre que reinicia o sistema.
Ao segurar uma tecla ele não repete rapidamente como acontecia antes. E o enemy territory está funcionando sem som. Alguém pode me ajudar?
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Tue Jun 27, 2006 10:15 am    Post subject: Reply with quote

fizeste o
Code:
etc-update
???

e actualizas-te os init.d ???

Sempre que instalei baselayout ~(beta), a coisa não correu muito bem. usa a versão estável!
_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
iuri_BR
n00b
n00b


Joined: 16 Dec 2005
Posts: 64
Location: DF, Brasil

PostPosted: Tue Jun 27, 2006 6:22 pm    Post subject: Reply with quote

Eu não sei como atualizar o init.d e já fiz etc-update. A versão que estou usando é a estavel.
Back to top
View user's profile Send private message
Mythos
l33t
l33t


Joined: 02 May 2004
Posts: 953
Location: Portugal

PostPosted: Tue Jun 27, 2006 9:41 pm    Post subject: Reply with quote

Qual é a tua máquina?

não tive esses problemas com o baselayout os unicos que tive foi a nivel de networking!
_________________
Best Regards,
Sérgio Henrique
Linux dune 3.0.6-gentoo #1 SMP Thu Oct 27 16:47:29 WEST 2011 x86_64 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux
Back to top
View user's profile Send private message
iuri_BR
n00b
n00b


Joined: 16 Dec 2005
Posts: 64
Location: DF, Brasil

PostPosted: Tue Jun 27, 2006 10:00 pm    Post subject: Reply with quote

placa mãe: ASUS A7S333
processador: Athlon-xp 2000+ 1.6GHz
memória RAM: 256Mb DDR
Placa de vídeo: GeForce4 MX 440-SE 64Mb
Placa de som: SoundBlaster Audgy 24bits 7.1 (CA0106)

Mas como eu atualizo os init.d?
Back to top
View user's profile Send private message
iuri_BR
n00b
n00b


Joined: 16 Dec 2005
Posts: 64
Location: DF, Brasil

PostPosted: Wed Jun 28, 2006 1:38 am    Post subject: Reply with quote

Ah cara. Eu consegui fazer o som funcionar novamente no enemy territory. Bastou colocar "et.x86 0 0 direct" no /proc/asound/card0/pcm0p/oss. O broblema da tecla quando segurada, não repetir a letra rapidamente foi só configurar o /etc/X11/xorg. E o problema do driver da nividia que eu tinha que usar o script pra criar o /dev/nvidia eu tive que voltar a versão anterior.

Obrigado pela ajuda. :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum