Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
XGL (Part 5)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 23, 24, 25 ... 35, 36, 37  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
beatryder
Veteran
Veteran


Joined: 08 Apr 2005
Posts: 1138

PostPosted: Thu Jul 20, 2006 2:58 am    Post subject: Reply with quote

V0rtex wrote:
ctrlbreak wrote:
I'm using the xgl-coffee overlay and am currently running xgl-0.0.1_pre20060714 but xinerama doesnt seem to work with this version. so i tried to get back to xgl-0.0.1_pre20060619-r3 but all i get when i try this is the following:

Code:

 * git update start -->
 *    repository: git://anongit.freedesktop.org/xorg/xserver
fatal: unable to connect a socket (Connection refused)
Fetch failure: git://anongit.freedesktop.org/xorg/xserver

!!! ERROR: x11-base/xgl-0.0.1_pre20060619-r3 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_unpack
  ebuild.sh, line 711:   Called src_unpack
  xgl-0.0.1_pre20060619-r3.ebuild, line 77:   Called git_src_unpack
  git.eclass, line 269:   Called git_fetch
  git.eclass, line 195:   Called die

!!! git.eclass: can't update from git://anongit.freedesktop.org/xorg/xserver.
!!! If you need support, post the topmost build error, and the call stack if relevant.

!!! This ebuild is from an overlay: '/usr/local/portage/xgl-coffee'


can somebody tell me how i get back to the previous version of xgl?


I have the same issue. I don't think it is a local problem though, it seems to me that it was probably removed from freedesktop.org's servers today as browsing the servers does not show it in there anywhere. If someone has a copy of the *.tar.gz file for this specific build would you be kind enough to post/link it so that some others of us could obtain it?


its not a tar, its a git repos. meaning that the repos is not available.
_________________
Dont make it idiot proof, make it work.
Neucode.org
<suppressed key>
Back to top
View user's profile Send private message
m4chine
Apprentice
Apprentice


Joined: 12 Mar 2003
Posts: 271
Location: Ventura, CA, USA

PostPosted: Thu Jul 20, 2006 4:57 am    Post subject: Reply with quote

any word on when xinerama will go back in current xgl?
_________________
never trust a man who can count to 1023 on his fingers.

-m4chine
Back to top
View user's profile Send private message
nesl247
Veteran
Veteran


Joined: 15 Jun 2004
Posts: 1614
Location: Florida

PostPosted: Thu Jul 20, 2006 4:59 am    Post subject: Reply with quote

m4chine wrote:
any word on when xinerama will go back in current xgl?


nesl247 wrote:
I'll have to ask CoffeeBuzz why he removed it, unless it was hanno. It might be that it doesn't work and the USE flag was left there accidently.
Back to top
View user's profile Send private message
beatryder
Veteran
Veteran


Joined: 08 Apr 2005
Posts: 1138

PostPosted: Thu Jul 20, 2006 5:01 am    Post subject: Reply with quote

nesl247 wrote:
m4chine wrote:
any word on when xinerama will go back in current xgl?


nesl247 wrote:
I'll have to ask CoffeeBuzz why he removed it, unless it was hanno. It might be that it doesn't work and the USE flag was left there accidently.


How about the ability to roll back to an older Xgl?
_________________
Dont make it idiot proof, make it work.
Neucode.org
<suppressed key>
Back to top
View user's profile Send private message
m4chine
Apprentice
Apprentice


Joined: 12 Mar 2003
Posts: 271
Location: Ventura, CA, USA

PostPosted: Thu Jul 20, 2006 5:15 am    Post subject: Reply with quote

nesl247 wrote:
I'll have to ask CoffeeBuzz why he removed it, unless it was hanno. It might be that it doesn't work and the USE flag was left there accidently.


I'm sure that it works, one of my systems is using xinerama that confirm it works. Id like to get the other working w/ xinerama as well. I'll check back later. Thanks.
_________________
never trust a man who can count to 1023 on his fingers.

-m4chine
Back to top
View user's profile Send private message
beatryder
Veteran
Veteran


Joined: 08 Apr 2005
Posts: 1138

PostPosted: Thu Jul 20, 2006 5:49 am    Post subject: Reply with quote

The xwinwrap ebuild seems to be borked as well... :S
_________________
Dont make it idiot proof, make it work.
Neucode.org
<suppressed key>
Back to top
View user's profile Send private message
SDNick484
Apprentice
Apprentice


Joined: 05 Dec 2005
Posts: 212

PostPosted: Thu Jul 20, 2006 6:31 am    Post subject: Reply with quote

What works for me (system: Dell D610 w/ ATI X300 & 2.6.17-beyond1 kernel):

media-libs/glitz-0.5.6
media-libs/mesa-6.5.1_pre20060716
x11-base/xorg-x11-7.0-r1
x11-base/xgl-0.0.1_pre20060714
x11-drivers/ati-drivers-8.26.18-r1
x11-libs/cairo-1.2.0
x11-wm/compiz-quinnstorm-0.0.13.20

After recompiling xgl-0.0.1_pre20060714, I am now once again able to launch xgl (I use a custom script to start gnome, it's basically a stripped down startxgl with other options removed and delays adjusted). The plugs I use seem to be functioning properly, however as alreadt mentioned, xwinwrap (x11-misc/xwinwrap-1.1.1_alpha20060318-r1) is still broken. I just noticed gnome-panel was taking ~90% of my cpu after a crash (from trying to run xwinwrap) and restart of xgl; a kill -HUP fixed it.
Back to top
View user's profile Send private message
behd
Apprentice
Apprentice


Joined: 11 Feb 2003
Posts: 154

PostPosted: Thu Jul 20, 2006 7:26 am    Post subject: Reply with quote

CoffeeBuzz wrote:
behd wrote:
xgl 20060714 failed to compile (even with USE="-mmx" and removing "-O3 -mmmx" from my CFLAGS) ?!?
here's the error, if someone care (or have an idea why):
Code:

i686-pc-linux-gnu-gcc -DHAVE_CONFIG_H <etc> ... </etc> -o .libs/libfbmmx_la-fbmmx.o
fbmmx.c: In function `fbCompositeSrc_yv12x8888mmx':
fbmmx.c:3056: error: can't find a register in class `GENERAL_REGS' while reloading `asm'
fbmmx.c:3056: error: can't find a register in class `GENERAL_REGS' while reloading `asm'
fbmmx.c:3056: error: can't find a register in class `GENERAL_REGS' while reloading `asm'
make[1]: *** [libfbmmx_la-fbmmx.lo] Error 1
make[1]: Leaving directory `/var/tmp/portage/xgl-0.0.1_pre20060714/work/xgl/fb'
make: *** [all-recursive] Error 1

!!! ERROR: x11-base/xgl-0.0.1_pre20060714 failed.


downgrading to xgl-0.0.1_pre20060619-r3 solved the problem.


we removed the USE="mmx" option because I personally couldnt think of a good reason to have it. Also, I was told by a gentoo-dev that theyre thinking of removing the mmx use flag altogether and have it detected based on arch.

In theory, the xgl configure should detect whether your system supports mmx. What arch do you have? I'll look into re-adding the mmx use option.


Thanks for info CoffeeBuzz, I am using x86 architecture with Pentium Intel CPU:
Code:

Portage 2.1-r1 (default-linux/x86/2006.0, gcc-3.4.6, glibc-2.3.6-r3, 2.6.16-20 i686)
=================================================================
System uname: 2.6.16-20 i686 Intel(R) Pentium(R) M processor 1.80GHz
Gentoo Base System version 1.6.14
app-admin/eselect-compiler: [Not Present]
dev-lang/python:     2.4.2
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     [Not Present]
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1-r3
sys-devel/gcc-config: 1.3.13-r2
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-mtune=pentium4 -march=pentium4 -mmmx -msse -msse2 -O3 -pipe -fforce-addr -fprefetch-loop-arrays -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"


NB. should the ACCEPT_KEYWORDS be filled (mine is in remarck in make.conf, but is correctly detected, cf. emerge --info above) or be set to "~x86" ?!?
Back to top
View user's profile Send private message
beatryder
Veteran
Veteran


Joined: 08 Apr 2005
Posts: 1138

PostPosted: Thu Jul 20, 2006 7:29 am    Post subject: Reply with quote

SDNick484 wrote:
What works for me (system: Dell D610 w/ ATI X300 & 2.6.17-beyond1 kernel):

media-libs/glitz-0.5.6
media-libs/mesa-6.5.1_pre20060716
x11-base/xorg-x11-7.0-r1
x11-base/xgl-0.0.1_pre20060714
x11-drivers/ati-drivers-8.26.18-r1
x11-libs/cairo-1.2.0
x11-wm/compiz-quinnstorm-0.0.13.20

After recompiling xgl-0.0.1_pre20060714, I am now once again able to launch xgl (I use a custom script to start gnome, it's basically a stripped down startxgl with other options removed and delays adjusted). The plugs I use seem to be functioning properly, however as alreadt mentioned, xwinwrap (x11-misc/xwinwrap-1.1.1_alpha20060318-r1) is still broken. I just noticed gnome-panel was taking ~90% of my cpu after a crash (from trying to run xwinwrap) and restart of xgl; a kill -HUP fixed it.



Well, I hacked the ebuild to use a newer mesa, and the problem seems to have cured itself, I am still using a lot more ram than I would like, but meh.
_________________
Dont make it idiot proof, make it work.
Neucode.org
<suppressed key>
Back to top
View user's profile Send private message
flclncc
n00b
n00b


Joined: 02 Mar 2005
Posts: 29

PostPosted: Thu Jul 20, 2006 12:45 pm    Post subject: Reply with quote

Hello,

I've followed the steps on the wiki and everything ran fine, except that I don't have any windows decorations. In fact, runing gnome-window-decorator gives:
Code:

$ gnome-window-decorator
gnome-window-decorator: symbol lookup error: gnome-window-decorator: undefined symbol: XRenderCreateSolidFill


BTW I have a nvidia card and I'm running KDE. The compiz installed is the "vanilla" one. The compiz-quinnstorm gives the same error.
Any ideas?

[]
Back to top
View user's profile Send private message
ham_se17
Tux's lil' helper
Tux's lil' helper


Joined: 20 Jul 2005
Posts: 131

PostPosted: Thu Jul 20, 2006 5:15 pm    Post subject: Reply with quote

flclncc wrote:
Hello,

I've followed the steps on the wiki and everything ran fine, except that I don't have any windows decorations. In fact, runing gnome-window-decorator gives:
Code:

$ gnome-window-decorator
gnome-window-decorator: symbol lookup error: gnome-window-decorator: undefined symbol: XRenderCreateSolidFill


BTW I have a nvidia card and I'm running KDE. The compiz installed is the "vanilla" one. The compiz-quinnstorm gives the same error.
Any ideas?

[]


which versions om compiz? I had similar error with versions >0.0.13.11. Try to downgrade your compiz[-quinnstorm]
Back to top
View user's profile Send private message
xanas3712
Guru
Guru


Joined: 15 Oct 2004
Posts: 455

PostPosted: Thu Jul 20, 2006 6:34 pm    Post subject: Reply with quote

I don't think I have this, but if you are running AMD64 I could probably upload the binary version that I have saved in my /usr/portage/packages directory.

FEATURES="buildpkg" ftw


V0rtex wrote:
ctrlbreak wrote:
I'm using the xgl-coffee overlay and am currently running xgl-0.0.1_pre20060714 but xinerama doesnt seem to work with this version. so i tried to get back to xgl-0.0.1_pre20060619-r3 but all i get when i try this is the following:

Code:

 * git update start -->
 *    repository: git://anongit.freedesktop.org/xorg/xserver
fatal: unable to connect a socket (Connection refused)
Fetch failure: git://anongit.freedesktop.org/xorg/xserver

!!! ERROR: x11-base/xgl-0.0.1_pre20060619-r3 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_unpack
  ebuild.sh, line 711:   Called src_unpack
  xgl-0.0.1_pre20060619-r3.ebuild, line 77:   Called git_src_unpack
  git.eclass, line 269:   Called git_fetch
  git.eclass, line 195:   Called die

!!! git.eclass: can't update from git://anongit.freedesktop.org/xorg/xserver.
!!! If you need support, post the topmost build error, and the call stack if relevant.

!!! This ebuild is from an overlay: '/usr/local/portage/xgl-coffee'


can somebody tell me how i get back to the previous version of xgl?


I have the same issue. I don't think it is a local problem though, it seems to me that it was probably removed from freedesktop.org's servers today as browsing the servers does not show it in there anywhere. If someone has a copy of the *.tar.gz file for this specific build would you be kind enough to post/link it so that some others of us could obtain it?
Back to top
View user's profile Send private message
flclncc
n00b
n00b


Joined: 02 Mar 2005
Posts: 29

PostPosted: Thu Jul 20, 2006 6:35 pm    Post subject: Reply with quote

ham_se17 wrote:
flclncc wrote:
Hello,

I've followed the steps on the wiki and everything ran fine, except that I don't have any windows decorations. In fact, runing gnome-window-decorator gives:
Code:

$ gnome-window-decorator
gnome-window-decorator: symbol lookup error: gnome-window-decorator: undefined symbol: XRenderCreateSolidFill


BTW I have a nvidia card and I'm running KDE. The compiz installed is the "vanilla" one. The compiz-quinnstorm gives the same error.
Any ideas?

[]


which versions om compiz? I had similar error with versions >0.0.13.11. Try to downgrade your compiz[-quinnstorm]


Tried all versions, even CVS. All give:
Code:

$ DISPLAY=:1 gnome-window-decorator
gnome-window-decorator: symbol lookup error: gnome-window-decorator: undefined symbol: XRenderCreateSolidFill


Tried to re-emerge a bunch of dependecies:
Code:

[ebuild   R   ] x11-libs/libsvg-cairo-0.1.6  317 kB
[ebuild   R   ] gnome-base/control-center-2.14.2  USE="alsa -debug -eds -gstreamer" 0 kB
[ebuild   R   ] gnome-base/gnome-desktop-2.14.2  USE="doc* -debug" 0 kB
[ebuild   R   ] x11-libs/libwnck-2.14.2  USE="doc -debug" 0 kB [2]
[ebuild   R   ] gnome-base/gconf-2.14.0  USE="doc -debug" 0 kB
[ebuild   R   ] x11-libs/libXcomposite-0.3  USE="-debug" 0 kB
[ebuild   R   ] x11-libs/libXrandr-1.1.1  USE="-debug" 0 kB
[ebuild   R   ] x11-libs/libXdamage-1.0.3  USE="-debug" 0 kB
[ebuild   R   ] sys-apps/dbus-0.61-r1  USE="X doc gtk python qt3 -debug -mono" 0 kB
[ebuild   R   ] media-libs/glew-1.3.4  0 kB
[ebuild   R   ] media-libs/libpng-1.2.12  USE="doc" 0 kB
[ebuild   R   ] x11-libs/startup-notification-0.8  230 kB
[ebuild   R   ] media-libs/mesa-6.5.1_pre20060716  USE="doc* motif nptl -debug -hardened" VIDEO_CARDS="-i810 -mach64 -mga -none -r128 -radeon -s3virge -savage -sis -tdfx -trident -via" 0 kB [2]
[ebuild   R   ] x11-wm/compiz-quinnstorm-9999  USE="gnome svg -debug" 0 kB [2]


No good. :(

[]
Back to top
View user's profile Send private message
ham_se17
Tux's lil' helper
Tux's lil' helper


Joined: 20 Jul 2005
Posts: 131

PostPosted: Thu Jul 20, 2006 7:42 pm    Post subject: Reply with quote

I used layman to checkout the overlay, and i solved the issue by using these two versions:
Code:

[ebuild   R   ] x11-wm/compiz-quinnstorm-0.0.13.11  USE="gnome svg -debug" 0 kB [2]
[ebuild   R   ] x11-base/xgl-0.0.1_pre20060619-r3  USE="ipv6 mmx -debug -xinerama" 0 kB [2]
Back to top
View user's profile Send private message
Archangel1
Veteran
Veteran


Joined: 21 Apr 2004
Posts: 1212
Location: Work

PostPosted: Thu Jul 20, 2006 9:38 pm    Post subject: Reply with quote

m4chine wrote:
any word on when xinerama will go back in current xgl?

Works fine for me by:
- unpacking the newer ebuild
- applying the Xinerama patch
- re-running autoconf (this is quite crucial :-))
- compiling, installing and qmerging the ebuild

Looks like the structure of the ebuild changed quite a bit - the src_unpack function is completely gone, so I'm guessing it was more an oversight than anything, since it seems to still work fine.
_________________
What are you, stupid?
Back to top
View user's profile Send private message
hra
n00b
n00b


Joined: 02 Aug 2005
Posts: 27
Location: Haarlem, NL

PostPosted: Fri Jul 21, 2006 12:43 pm    Post subject: Reply with quote

I have done some tweaking on the xgl-0.0.1_pre20060714 ebuild which resulted in a working Xinerama Xgl build :)

You can get it here if you like

It uses the same Xinerama patch as the pre20060619-r3.ebuild
Back to top
View user's profile Send private message
m4chine
Apprentice
Apprentice


Joined: 12 Mar 2003
Posts: 271
Location: Ventura, CA, USA

PostPosted: Fri Jul 21, 2006 4:14 pm    Post subject: Reply with quote

Thanks hra, I'll give that a shot when I get home.

Let me ask this, shouldn't I assume that compiz is the problem if gdm boots up with xinerama, meaning my splash image is fullscreen on only my main monitor, and I can move the mouse to the other screen? Once I login, the screen goes blank and leaves me with one useable screen, I can't even move the mouse to the other blank screen.

If I turn off xinerama in xorg.conf, I get a fullscreen on both monitors of the gdm splash image, and when I login I have the gnome-panel on both monitors.

When I try hra's ebuild, I'll post my findings. Thanks.
_________________
never trust a man who can count to 1023 on his fingers.

-m4chine
Back to top
View user's profile Send private message
bosele
Tux's lil' helper
Tux's lil' helper


Joined: 02 Apr 2005
Posts: 90

PostPosted: Fri Jul 21, 2006 11:51 pm    Post subject: Reply with quote

ive updated to the latest version yesterday (quinn), everything is fine except for gnome panel.
i can no longer drag windows out of the screen on the bottom (the panel now blocks the bottom of other windows) also i can now make these panels transparent using shift mouseroll, i dont think it used to be that way but im not sure.

so does anyone know what may be causing this?
Back to top
View user's profile Send private message
sternklang
Veteran
Veteran


Joined: 10 Sep 2005
Posts: 1641
Location: Somewhere in time and space

PostPosted: Sat Jul 22, 2006 12:26 am    Post subject: Reply with quote

bosele wrote:
i can no longer drag windows out of the screen on the bottom (the panel now blocks the bottom of other windows)

If you're using gset-compiz, uncheck the "Constrain Y" setting in the move plugin. Otherwise, using gconf-editor go to /apps/compiz/plugins/move and uncheck constrain_y in both allscreens/options and screen0/options (depending on version you may not have both of these).

bosele wrote:
also i can now make these panels transparent using shift mouseroll, i dont think it used to be that way but im not sure.
I believe it has always been this way.
Back to top
View user's profile Send private message
CooSee
Guru
Guru


Joined: 20 Nov 2004
Posts: 414
Location: Berlin

PostPosted: Sat Jul 22, 2006 12:52 am    Post subject: Reply with quote

hra wrote:
I have done some tweaking on the xgl-0.0.1_pre20060714 ebuild which resulted in a working Xinerama Xgl build :)

You can get it here if you like

It uses the same Xinerama patch as the pre20060619-r3.ebuild


hallo,

thanks, it works :!: 8) :roll:

CooSee ' Ya
Back to top
View user's profile Send private message
CoffeeBuzz
Apprentice
Apprentice


Joined: 15 Jun 2005
Posts: 269
Location: Canada Eh.

PostPosted: Sat Jul 22, 2006 2:00 am    Post subject: Reply with quote

I'll add the patch back into the overlay.
_________________
HP Pavilion zd7260us
Xgl Overlay: http://svn.xgl-coffee.org/xgl-coffee/trunk
Xgl Forums: http://forums.xgl-coffee.org
Back to top
View user's profile Send private message
Jupiter1TX
Guru
Guru


Joined: 24 Feb 2006
Posts: 546
Location: 3rd Rock

PostPosted: Sat Jul 22, 2006 2:22 am    Post subject: Reply with quote

Heya CoffeeBuzz can we get the cgwd package from quinn
that works with the new gcompizthemer put in the overlay
_________________
Core i7 920 D0 | Asus P6T DLX | Patriot Viper 1600 6GB | Antec Quattro 850W
Geforce 8800GTX OC2 768MB | Dell 22" LCD | Koolance Exos2/Swiftech GTZ
GCC 4.6.1 | 3.7.x-geek | Xorg-7.4-x | KDE-4.7.x | Compiz
Back to top
View user's profile Send private message
xanas3712
Guru
Guru


Joined: 15 Oct 2004
Posts: 455

PostPosted: Sat Jul 22, 2006 3:08 am    Post subject: Reply with quote

Code:

inherit eutils

DESCRIPTION="Compiz new custom-generic-window-decorator"
HOMEPAGE="http://compiz.net"
SRC_URI="http://distfiles.xgl-coffee.org/${PN}/${P}.tar.gz"
LICENSE="GPL"
SLOT="0"
KEYWORDS="~x86 ~ppc ~amd64"

DEPEND=""

RDEPEND="${DEPEND}
   >=x11-wm/compiz-quinnstorm-0.0.13.20"

S="${WORKDIR}/${PN}"

src_unpack() {
   unpack ${A}
}

src_compile() {
   cd "${S}"
   econf || die "econf failed"
   emake || die "make failed"
}

src_install() {
   make DESTDIR="${D}" install || die "emake install failed"
}


I just modified one of the other builds to make this, named it cgwd-0.1.ebuild, created a digest (ebuild cgwd digest) and created a tar.gz file from the source from the cvs server
cvs -d:pserver:anonymous@metascape.afraid.org:/cvsroot co cgwd

I'm sure it will get added soon but if you need to do it yourself this should work.. at least, I think, never done it till now.. but it at least installed and compiled fine...

EDIT1: Hmm, cgwd was working for a bit, now it doesn't.. just segmentation faults.. killed gnome-window-decorator and started it but keeps saying "Connection Error "no reply within specified time" .. probably has something to do with dbus? I'm not sure yet..
EDIT2: Ok, just had to restart xgl, works fine with cgwd now
Back to top
View user's profile Send private message
yagami
Apprentice
Apprentice


Joined: 12 May 2002
Posts: 265
Location: Leiria, Portugal

PostPosted: Sat Jul 22, 2006 10:23 am    Post subject: Reply with quote

can you please make a -9999 (cvs ebuild ) for cgwd ?

i am using cvs ebuild for compiz-quinnstorm , and gcompizthemer , and its much much better

( it would even be easier to mantain than always releasing packages )
Back to top
View user's profile Send private message
aguyfromearth
n00b
n00b


Joined: 18 Apr 2006
Posts: 53
Location: /earth/europe/...

PostPosted: Sat Jul 22, 2006 1:52 pm    Post subject: Reply with quote

another "success" story and i lovin it ^^

using:
media-libs/glitz-0.5.6
media-libs/mesa-6.5.1_pre20060716
x11-base/xorg-x11-7.0-r1
x11-base/xgl-0.0.1_pre20060714
x11-drivers/ati-drivers-8.26.18-r1
x11-libs/cairo-1.2.0
x11-wm/compiz-quinnstorm-0.0.13.20

but everytime i start media-sound/listen(imho coolest player for gnome)
i get following error and gnome-windows-decorator quits

Code:

bergziege@t41p ~ $ gnome-window-decorator: cairo.c:86: _cairo_error: Assertion `status > CAIRO_STATUS_SUCCESS && status <= CAIRO_STATUS_INVALID_DSC_COMMENT' failed.

[1]+  Aborted                 gnome-window-decorator


anyone an idea how to fix this ?
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 23, 24, 25 ... 35, 36, 37  Next
Page 24 of 37

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum