Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Sem som
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
axelbest
n00b
n00b


Joined: 30 Dec 2005
Posts: 21
Location: Toronto, Canada

PostPosted: Wed Jun 07, 2006 3:41 am    Post subject: Sem som Reply with quote

Não consigo carregar o modulo snd_ens1371 (ensonic 5880 audio pci)

Este é o erro que da no alsaconf ao tentar ativar os modulos

Code:

Running modules-update...
Loading driver...
 * Re-caching dependency info (mtimes differ)...
 * Re-caching dependency info (mtimes differ)...
 * Re-caching dependency info (mtimes differ)...
 * Re-caching dependency info (mtimes differ)...
 * Loading ALSA modules ...
 *   Loading: snd-card-0 ...
WARNING: Error inserting snd_page_alloc (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-page-alloc.ko): Invalid module format
WARNING: Error inserting snd (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd.ko): Invalid module format
WARNING: Error inserting snd_timer (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-timer.ko): Invalid module format
WARNING: Error inserting snd_pcm (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-pcm.ko): Invalid module format
WARNING: Error inserting snd_ac97_bus (/lib/modules/2.6.16-gentoo-r7/alsa-driver/pci/ac97/snd-ac97-bus.ko): Invalid module format
WARNING: Error inserting snd_ac97_codec (/lib/modules/2.6.16-gentoo-r7/alsa-driver/pci/ac97/snd-ac97-codec.ko): Invalid module format
WARNING: Error inserting snd_rawmidi (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-rawmidi.ko): Invalid module format
FATAL: Error inserting snd_ens1371 (/lib/modules/2.6.16-gentoo-r7/alsa-driver/pci/snd-ens1371.ko): Invalid module fo  [ !! ]
 *   Loading: snd-seq-oss ...
WARNING: Error inserting snd (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd.ko): Invalid module format
WARNING: Error inserting snd_timer (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-timer.ko): Invalid module format
FATAL: Error inserting snd_seq_oss (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/seq/oss/snd-seq-oss.ko): Invalid module format                                                                                                                [ !! ]
 *   Loading: snd-pcm-oss ...
WARNING: Error inserting snd (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd.ko): Invalid module format
WARNING: Error inserting snd_page_alloc (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-page-alloc.ko): Invalid module format
WARNING: Error inserting snd_timer (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-timer.ko): Invalid module format
WARNING: Error inserting snd_pcm (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-pcm.ko): Invalid module format
FATAL: Error inserting snd_pcm_oss (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/oss/snd-pcm-oss.ko): Invalid module format                                                                                                                    [ !! ]
 *   Loading: snd-seq-oss ...
WARNING: Error inserting snd (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd.ko): Invalid module format
WARNING: Error inserting snd_timer (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-timer.ko): Invalid module format
FATAL: Error inserting snd_seq_oss (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/seq/oss/snd-seq-oss.ko): Invalid module format                                                                                                                [ !! ]
 *   Loading: snd-pcm-oss ...
WARNING: Error inserting snd (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd.ko): Invalid module format
WARNING: Error inserting snd_page_alloc (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-page-alloc.ko): Invalid module format
WARNING: Error inserting snd_timer (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-timer.ko): Invalid module format
WARNING: Error inserting snd_pcm (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/snd-pcm.ko): Invalid module format
FATAL: Error inserting snd_pcm_oss (/lib/modules/2.6.16-gentoo-r7/alsa-driver/acore/oss/snd-pcm-oss.ko): Invalid module format                                                                                                                    [ ok ]
 * Restoring Mixer Levels ...                                                                                         [ ok ]
Setting default volumes...


apos executar o comando
#dmesg

Code:

snd_page_alloc: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_timer: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_pcm: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_ac97_bus: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_ac97_codec: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_rawmidi: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_ens1371: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_timer: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_seq_oss: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_page_alloc: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_timer: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_pcm: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_pcm_oss: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_timer: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_seq_oss: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_page_alloc: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_timer: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_pcm: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'
snd_pcm_oss: version magic '2.6.16-gentoo-r7 SMP 586 4KSTACKS gcc-3.3' should be '2.6.16-gentoo-r7 SMP PENTIUMIII 4KSTACKS gcc-3.3'


estou usando o kernel 2.6.16-r7

Compilado pelo genkernel ou por mim da o mesmo erro

Alguem pode me ajudar?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum