Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Error when using SSHD :( Missing File or Directorythat my he
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Amu
n00b
n00b


Joined: 29 May 2006
Posts: 9
Location: SoCal

PostPosted: Mon May 29, 2006 12:27 am    Post subject: Error when using SSHD :( Missing File or Directorythat my he Reply with quote

Ok my problem is this: when I type /etc/init.d/sshd restart (or start/zap/stop) I get the error /sbin/runscript.sh: line 38: /var/lib/init.d/softlevel: No such file or directory I haven't been able to figure this one :(
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Mon May 29, 2006 8:51 am    Post subject: Reply with quote

Please see /sbin/runscript.sh: ... /var/lib/init.d/softlevel: [solved].

Moved from Installing Gentoo to Duplicate Threads.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum