Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
My emerge keeps looping!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Maheriano
l33t
l33t


Joined: 18 Jun 2005
Posts: 623
Location: Calgary, Alberta

PostPosted: Tue May 23, 2006 7:09 pm    Post subject: My emerge keeps looping! Reply with quote

I started
Code:
emerge -e system
a few days ago and it's still going. There's 161 things for it to emerge and everytime I look at it, it's on a different number but sometimes a lower number than before. And it's been going for 3 days, why is it doing that? Should I not be using my computer while it's doing it?
_________________
Current project - carputer running.........Gentoo?
Back to top
View user's profile Send private message
zxiiro
Tux's lil' helper
Tux's lil' helper


Joined: 27 Apr 2004
Posts: 98
Location: Ottawa

PostPosted: Tue May 23, 2006 7:20 pm    Post subject: Reply with quote

Did you make sure you did
Code:
emerge -avNuD world

and updated everything before doing the -e?

also
Code:
emerge -e world

is better.
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Tue May 23, 2006 7:23 pm    Post subject: Reply with quote

Moved from Kernel & Hardware to Duplicate Threads, please see Portage looping.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum