Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge sync, 50% issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
vm
n00b
n00b


Joined: 19 Mar 2006
Posts: 50

PostPosted: Sat May 13, 2006 1:32 pm    Post subject: emerge sync, 50% issue Reply with quote

Why 'emerge sync' takes so much time on 50% and 51% ???

>>> Updating Portage cache: 50%
Back to top
View user's profile Send private message
BlueFusion
Apprentice
Apprentice


Joined: 08 Mar 2006
Posts: 251
Location: Cleveland, Ohio

PostPosted: Sat May 13, 2006 1:57 pm    Post subject: Reply with quote

I noticed that at 50% the update cache process goes from harddrive intensive to cpu intensive, meaning it's building it. This one is directly related to your processor speed (and dual cores or HT doesn't help because it's only single-threaded). As you can imagine, it take forever on my P-II storage server in my basement, but only a few minutes on my P-D 840.
_________________
Desktop: i7-940 @ 2.93GHz, ASUS P6T Deluxe, 6GB RAM, 2x 160GB, 2x 500GB, 1x 1TB Seagate Barracuda SATA, nVidia 8800GTS 512MB, Hauppage PVR-250
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Sat May 13, 2006 2:26 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-384292.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum