Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
vmplayer has wrong time :-( but synchronize it
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
flower1024
n00b
n00b


Joined: 04 Sep 2006
Posts: 7

PostPosted: Thu Sep 07, 2006 12:21 pm    Post subject: vmplayer has wrong time :-( but synchronize it Reply with quote

hi there

my vmware is always one hour in the past.. my configuration is as follows

/etc/localtime is copied from /usr/share/zoneinfo/Europe/Berlin
/etc/conf.d/clock is set to local (also tried UTC but makes no difference)
gnome's timezone is set to Europe/Berlin (I am not sure which is affected by that, but i am not able to set it back to "none")

my vmware is always one hour in the past.

inside linux everything is ok (date as user / root works and gnome click tells me the right time)

do you have any hints?
Back to top
View user's profile Send private message
quickshiftin
Guru
Guru


Joined: 27 Jul 2004
Posts: 345
Location: Denver, CO

PostPosted: Thu Sep 07, 2006 8:42 pm    Post subject: Reply with quote

flower1024,

there is a kernel option that needs to be enabled; usually this should be readily apparent through a popup warning when your virtual machine starts up. i cant remeber what it is now, but if you dont see the warning message im guessing you have that enabled.

if thats the case maybe this can help
VMware Time Sync and Windows Time Service
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum