Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge -e system - stage 1 problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
royal_de_loup
n00b
n00b


Joined: 28 Apr 2006
Posts: 1
Location: Last stop :)

PostPosted: Fri Apr 28, 2006 6:39 pm    Post subject: emerge -e system - stage 1 problem Reply with quote

Hi there,
Last night i started to install stage 1 gentoo on pentium-d based machine. I've downloaded stage-1 file and unpacked it. Bootstrapping was fine, however emerge -e system was not :(
Everything compiles fine till it gets to merge portage package. Gentoo simply looped itself and began emerge with -e option.... Do you have any idea why ?? and/or how to brake this loop ???
Regards,
Royal de Loup :)
Back to top
View user's profile Send private message
thestick
Guru
Guru


Joined: 07 Apr 2006
Posts: 531
Location: /dev/urandom

PostPosted: Fri Apr 28, 2006 6:51 pm    Post subject: Reply with quote

ussualy this kind of problem gets solved with
Code:

#emerge portage
...
#emerge -e system
and in case you didn`t
emerge --sync
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Fri Apr 28, 2006 6:52 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads, please see this topic: Portage looping.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum