Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Epson Perfection 3490, ну никак не заведу...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
Mati_maniak
n00b
n00b


Joined: 15 Apr 2006
Posts: 1

PostPosted: Sat Apr 15, 2006 5:54 pm    Post subject: Epson Perfection 3490, ну никак не заведу... Reply with quote

Доброго времени суток... Вот купил себе сий ящик (если бы не курсовик, жил бы и без него спокойно)... Естественно обрёл сразу массу проблем... Сканер вроде бы обнаруживается, т.е.
Code:

lsusb
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 007: ID 04b8:0122 Seiko Epson Corp.
Bus 001 Device 001: ID 0000:0000

Code:

sane-find-scanner -q
found USB scanner (vendor=0x04b8 [EPSON], product=0x0122 [EPSON Scanner]) at libusb:003:002

Но вот ни xsane ни iscan его не видят... :( Сначала думают около минуты, а потом вылезают с ошибкой, что не могут найти девайс...
В поиске только что был... Хавту читал... Не помогает... :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum