Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Jabber clients no longer working with Google Talk [SOLVED?]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
rev138
l33t
l33t


Joined: 19 Jun 2003
Posts: 848
Location: Vermont, USA

PostPosted: Wed Apr 05, 2006 3:34 pm    Post subject: Jabber clients no longer working with Google Talk [SOLVED?] Reply with quote

I have not changed any settings, but since this morning, I no longer see any of my Google Talk contacts in Kopete. I can connect without an error, and I can confirm that my contacts are online by going into Gmail.

Is anyone else having a similar issue?


Last edited by rev138 on Thu Apr 06, 2006 8:30 pm; edited 2 times in total
Back to top
View user's profile Send private message
Raftysworld
Apprentice
Apprentice


Joined: 27 Feb 2005
Posts: 236
Location: Snohomish, WA

PostPosted: Wed Apr 05, 2006 6:46 pm    Post subject: Reply with quote

Nope, works fine here, however I'm using kopete-0.12_beta2. What version are you using?
_________________
emerge --info
Portage 2.1.4 (default-linux/x86/dev/2007.1, gcc-4.2.2, glibc-2.7-r1, 2.6.24-gentoo i686)
Back to top
View user's profile Send private message
rev138
l33t
l33t


Joined: 19 Jun 2003
Posts: 848
Location: Vermont, USA

PostPosted: Wed Apr 05, 2006 7:02 pm    Post subject: Reply with quote

3.4.3
Back to top
View user's profile Send private message
rev138
l33t
l33t


Joined: 19 Jun 2003
Posts: 848
Location: Vermont, USA

PostPosted: Wed Apr 05, 2006 7:34 pm    Post subject: Reply with quote

Interestingly, it's not working with Psi either, so I don't think it's a Kopete issue. I'll change the topic.
Back to top
View user's profile Send private message
rev138
l33t
l33t


Joined: 19 Jun 2003
Posts: 848
Location: Vermont, USA

PostPosted: Wed Apr 05, 2006 7:41 pm    Post subject: Reply with quote

I created the account in Psi, and was able to connect, and was even able to see my contacts (so it is talking to the google server), but they all showed up as offline, even though I know that's not the case.
Back to top
View user's profile Send private message
rev138
l33t
l33t


Joined: 19 Jun 2003
Posts: 848
Location: Vermont, USA

PostPosted: Thu Apr 06, 2006 8:30 pm    Post subject: Reply with quote

The problem spontaneously coreected itself. Go figure.
Back to top
View user's profile Send private message
hazer
n00b
n00b


Joined: 02 Sep 2004
Posts: 55

PostPosted: Thu Apr 06, 2006 8:41 pm    Post subject: Reply with quote

Using GAIM 2.0.0 beta2 on XP I was having problems connecting to Yahoo and Google Talk.

Now that I"m under Gentoo with 2.0.0_beta3 I haven't had any connection problems. Not sure if it was the OS change or the beta revision change but I couldn't find anyone listing problems under Beta 2 for Yahoo or Google Talk. :( If I used the Google Talk application or used Yahoo Web Messenger both worked just fine.
Back to top
View user's profile Send private message
phaseburn
Tux's lil' helper
Tux's lil' helper


Joined: 21 Feb 2003
Posts: 85
Location: Admin Land (Kernel Stack)

PostPosted: Thu Apr 06, 2006 11:34 pm    Post subject: Reply with quote

Still working fine for me, using Gaim beta 3...
_________________
-PhaseBurn
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum