Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Проблема с зависимостями
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
Gudvin_11
n00b
n00b


Joined: 19 Jun 2005
Posts: 56

PostPosted: Wed Mar 22, 2006 9:29 am    Post subject: Проблема с зависимостями Reply with quote

После обновления
Code:
emerge  --sync
в дальнейшем запуске
Code:
emerge -pv world

Вываливается такая ошибка

Code:
 !!! All ebuilds that could satisfy ">=x11-base/xorg-server-0.99.1-r7" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-base/xorg-server-1.0.2 (masked by: package.mask)
# Donnie Berkholz <spyderous@gentoo.org> (07 Aug 2005)
# Modularized X, upstream release candidates


For more information, see MASKED PACKAGES section in the emerge man page or
refer to the Gentoo Handbook.
(dependency required by "media-video/nvidia-glx-1.0.8178" [ebuild])



!!! Problem resolving dependencies for media-video/nvidia-glx
!!! Depgraph creation failed.


Собственно она лечится перестановкой nvidia до
Code:
nvidia-glx-1.0.8178

НО гента стоит у меня на ноуте Qosmio и при установке именно этой версии nvidia ноут зависает У меня идут драйверы nvidia только версии 1.0.7676-r2
Что можно сделать ?
Back to top
View user's profile Send private message
Gudvin_11
n00b
n00b


Joined: 19 Jun 2005
Posts: 56

PostPosted: Wed Mar 22, 2006 9:45 am    Post subject: Reply with quote

Что то пришло в голову что надо просто замаскировать пакеты больше nvidia-glx-1.0.7676-r2 ..
И дейсвтительно всё заработало :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum