Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
HPLIP não inclui os drivers do Sane
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
jimkrebs
n00b
n00b


Joined: 07 Dec 2005
Posts: 4

PostPosted: Tue Mar 21, 2006 9:34 pm    Post subject: HPLIP não inclui os drivers do Sane Reply with quote

Olá, ALL!!

Estou tentando fazer funcionar o scanner de uma multifuncional HP PSC 2510. Instalei o port hplip, que contém os mesmos, além dos de impressão. Algo muito estranho que ocorreu foi o seguinte:

# ls -l /usr/lib/sane/libsane-hpaio*
lrwxrwxrwx 1 root root 25 Mar 21 16:00 /usr/lib/sane/libsane-hpaio.la -> /usr/lib/sane/libsane-hpaio.la
lrwxrwxrwx 1 root root 25 Mar 21 16:00 /usr/lib/sane/libsane-hpaio.so -> /usr/lib/sane/libsane-hpaio.so
lrwxrwxrwx 1 root root 27 Mar 21 16:00 /usr/lib/sane/libsane-hpaio.so.1 -> /usr/lib/sane/libsane-hpaio.so.1
lrwxrwxrwx 1 root root 31 Mar 21 16:00 /usr/lib/sane/libsane-hpaio.so.1.0.0 -> /usr/lib/sane/libsane-hpaio.so.1.0.0

Como podem ver, nenhum driver foi verdadeiramente instalado, apenas links que apontam para eles mesmos. Ja fiz unmerge no port por varias vezes, e tambem ja tentei a ultima versao, masked.

Alguma idéia??
_________________
jimkrebs
Back to top
View user's profile Send private message
Vanquirius
Retired Dev
Retired Dev


Joined: 14 Jun 2002
Posts: 1297
Location: Ethereal plains

PostPosted: Tue Mar 21, 2006 11:05 pm    Post subject: Reply with quote

Tem o sane-backends instalado?
_________________
Hello.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum