Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ipw2100 fail with 2006.0 install cd but works with 2005.1
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Kurous
n00b
n00b


Joined: 16 Jun 2004
Posts: 50

PostPosted: Fri Mar 03, 2006 1:58 am    Post subject: ipw2100 fail with 2006.0 install cd but works with 2005.1 Reply with quote

Probably wouldn't have noticed this, except a week ago I downloaded 2005.1 minimal to do a new install on my T40 ibm thinkpad. 2005.1 the wireless network card using ipw2100 is detected automatically and net-setup eth1 works and away I go. Then I noticed the 2006.0 tarballs and realized there had been a new release!! So I burnt the 2006.0 iso and was surprised to find the wireless no longer works. modprobe ipw2100 does nothing, and it says eth0: ipw2100 get firmware failed. Not sure why this would change from 2005.1 to 2006.0
_________________
I just want to be a moderately intelligent monkey that wears a suit.... That's why I've enrolled in business school!
Back to top
View user's profile Send private message
ODD
n00b
n00b


Joined: 03 Feb 2006
Posts: 16
Location: Poland

PostPosted: Tue Mar 07, 2006 12:15 pm    Post subject: Reply with quote

Same thing here (Dell C640 w/ Intel PRO Wireless). Although it seems like "modprobe ipw2100" loads module, iwconfig says that there's now wireless card on the system. In 2005.1 everything works...
_________________
ODDie
http://ODDied.net
Back to top
View user's profile Send private message
ODD
n00b
n00b


Joined: 03 Feb 2006
Posts: 16
Location: Poland

PostPosted: Thu Mar 09, 2006 4:40 pm    Post subject: Reply with quote

SOLVED! (in this very moment, I'm on the installer-2006.0 with ipw2100 working:) - how come?
I've booted 2006-0-LiveCD and the problem with ipw2100 appeared.
So I removed ipw2100 module (modprobe -r ipw2100) and modprobed it again (modprobe ipw2100) and magicaly iwconfig showed up eth1 as wireless card! :>
Hope it will work on your box Kurous (and others with the same problem).
_________________
ODDie
http://ODDied.net
Back to top
View user's profile Send private message
Kurous
n00b
n00b


Joined: 16 Jun 2004
Posts: 50

PostPosted: Fri Mar 17, 2006 7:44 am    Post subject: Reply with quote

ack....a little too late for me, had to use the 2005.1 disc! Hopefully this helps others though, and I'll try it out to confirm!

Cheers ODD!
_________________
I just want to be a moderately intelligent monkey that wears a suit.... That's why I've enrolled in business school!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum