Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problema no gdm: X server cannot run in framebuffer mode...
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Portuguese
View previous topic :: View next topic  
Author Message
Araki
n00b
n00b


Joined: 13 Mar 2006
Posts: 1
Location: Itajubá, MG - Brasil

PostPosted: Mon Mar 13, 2006 2:24 am    Post subject: problema no gdm: X server cannot run in framebuffer mode... Reply with quote

olá pessoal!
sou meio leigo com o gentoo e estou com um problema com o gdm: instalei o sistema usando o stage3 do cd universal para x86 (release 2005.1)... depois de tudo pronto, instalei o gnome pelo cd de pacotes, deu tudo certo até a hora em que tentei executar o gdm. Quando dei o comando o monitor piscou algumas vezes e depois recebi um aviso de que o X server não rodava em modo framebuffer...
eu já havia instalado o gentoo outras vezes, mas sempre ocorria algum problema, ora com os sata drivers, ora com a configuração da rede... desta vez o problema é este...
agradeço desde já.
até mais!
Back to top
View user's profile Send private message
GothicKnight
Tux's lil' helper
Tux's lil' helper


Joined: 02 Aug 2004
Posts: 123
Location: Santa Maria da Feira/Portugal

PostPosted: Tue Mar 14, 2006 2:04 pm    Post subject: Reply with quote

Mete aí o ficheiro /etc/X11/xorg.conf e o output que te dá ao arrancar o startx.
_________________
Se a vida não te sorri... Faz-lhe cocegas.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portuguese All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum